Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GTate2
Beginner
1,139 Views

Win7 Ultimate and Outpost Tool

Hello,

First some background information regarding my system:

SandyBridge with Q67

 

Running Latest version of Outpost Tool v. 7.0.11161.2

 

ME v 7.1.13.1088

 

Win 7 Ultimate 32bit

I am having some trouble with the Outpost Tool not connecting on my Win 7 platform. I believe I have

 

everything conifgured correctly in my MEBx settings and after I boot into my Win7 OS and run Outpost

Tool, it can't seem to connect. When I boot into my WinXP image without changing any settings, I can

connect using Outpost Tool without issue. In either image, I can connect using Commander Tool with

another PC, just with WinXP Pro can run the agent and with Win 7 it cannot. Anybody have any idea what's

going on?

The only thing that is different is the OS so I'm assuming it has to be something with Win7 that is

causing it not to connect properly. I have tried uninstalling and intalling the ME driver but it does

not seem to make a difference.

Thanks for any help.

George

Tags (1)
0 Kudos
2 Replies
idata
Community Manager
45 Views

We have seen this issue as well and it appears to be the result of a DLL issue and how Windows manages DLL files that are being installed with the latest build of DTK. Windows 7 machines access DLL files differently than that of Windows XP. This is why the Outpost tool will work in Windows XP and not Windows 7. Development for a fix for this issue is being scheduled and worked on. No ETA has been given at this time, but Intel Dev team is aware of this one and is actively working on it.

I wish there was an easier solution to provide you, but this is what we are faced with. We appreciate your patience as we work on delivering a new build that addresses your specific issue.

Thanks for submitting your question and we hope this provides you with an answer for the time being.

As a side note, moving forward you are also more than welcome to submit a ticket with our support team. This way we can track all open issues and keep you in the loop as new information is being provided. Simply send your log file (see attached file) and issue to mailto:support_dopd_swe@intel.com support_dopd_swe@intel.com and we will address each issue as they come in.

Thanks!

LM

GTate2
Beginner
45 Views

Thanks for the heads up. Those DLL files I tell ya... When I looked at the software requirements for the latest DTK, it listed Win7 as one of the supported OSs so I assumed the major features had been tested and validated.

I will fill out a ticket and submit it to the support team.

Thanks again for the help!