Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2759 Discussions

Wireless network option is not available in AMT Web UI

asha
Employee
1,667 Views

amt configuration done, lan connected, wifi connected - all as per config, what could be the reason for this?

0 Kudos
8 Replies
SergioS_Intel
Moderator
1,603 Views

Hello Asha,


Thank you for contacting Intel Customer Support.

 

Could you tell me what version of AMT you have? And what operating system are you running?


Are you trying to access the Web UI from the AMT computer, or from your remote console?


Can you please provide us an screenshot of the error that you are getting? Did you enable to Wifi option during the setup?


Remember that you can always find additional assistance on the Intel® Setup and Configuration Software (Intel® SCS) User Guide:


https://www.intel.com/content/dam/support/us/en/documents/software/Intel_SCS_User_Guide.pdf


Best regards,

Sergio S.

Intel Customer Support Technician



0 Kudos
asha
Employee
1,316 Views

Hi Thank you for the input,

http://ipv4 id(intel lab network):19992

This is how we launch the webui, but in different location wireless settings option is coming, so we are suspecting our lab network, in such a way that something need to be enabled or some security need to be disable , so we want to know what is that, we have done mebx settings/wifi module in the RVP is working able to browse internet/pinging is successful.

Since this is wip model of intel I am restricted to give more information regarding the config.

Thanks and Regards.

Asha Mammen

0 Kudos
SergioS_Intel
Moderator
1,327 Views

Hello Asha,


We are following your case and we would like to know if you were able to gather the information that we requested on the previous thread.


Best regards,

Sergio S.

Intel Customer Support Technician


0 Kudos
asha
Employee
1,312 Views

typo was there in earlier reply URL: Http://lab id:16992

 

0 Kudos
SergioS_Intel
Moderator
1,305 Views

Hello asha,


Thank you for the information, please allow us to check it and we will get back to you as soon as possible.

Best regards,

Sergio S.

Intel Customer Support Technician



0 Kudos
SergioS_Intel
Moderator
994 Views

Hello Asha,


First, we would like to apologize for the delay in our response. In order to continue troubleshooting your problem, can you please share with us a screenshot of the error message that you are getting?


Best regards,

Sergio S.

Intel Customer Support Technician


0 Kudos
SergioS_Intel
Moderator
934 Views

Hello Asha,


We are following your case and we would like to know if you were able to gather the information that we requested on the previous thread.


Best regards,

Sergio S.

Intel Customer Support Technician


0 Kudos
SergioS_Intel
Moderator
893 Views

Hello Asha,


We are following your thread and we would like to know if you need further assistance.


Best regards,

Sergio S.

Intel Customer Support Technician


0 Kudos
Reply