Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,347 Views

Yet "Detected" AMT Status

Hi all,

I have SCCM SP2 and also some AMT machines. I performed full unprovision for one of them and imported it successfully via "Import single computer".

My AMT's version is 3.0.2 and it uses PSK so I use also the WS-Man Translator (The PID and PPS were inserted to wstranscfg.exe) - it is enabled in the Out Of Band Management component, and I can see that it works (https://<sccm's https:// fqdn>/wstrans).

I use also my own Root CA for certificates, and the same certificate was inserted to both SCCM and the translator.

The passwords in the MEBx were changed and the new password is in the Out Of Band Management component and the translator.

Everything in the setup and the environment is looking OK - but the computers' status stays "Detected"...

I've tried to look at other posts here with the same problem - nothing was helpful. (DHCP option 15 is enabled, the DNS contains the AMT's records in forward and reverse lookup zones, the certificates looks correct...).

The problem occurs already in the translator - wstrans.log:

http://intel.com/wbem/wscim/1/amt-schema/1/AMT_SetupAndConfigurationService.Get http://intel.com/wbem/wscim/1/amt-schema/1/AMT_SetupAndConfigurationService.Get() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using Discovery Routing WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is psk://:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

IP: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using psk 4444-4444 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Submit to psk://:16993/GeneralInfoService 23 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is psk://:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

IP: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using pki WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Submit to psk://:16993/GeneralInfoService 23 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is https://<AMT's https:// FQDN>:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

IP: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Discovery failed for https://<AMT's https:// FQDN>:16993 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

fault() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Request from "172.31.60.8:5721" for "https://je-dev-ms0.jer.isr.dev.daliot.com/wstrans/dsc/eoi20/<AMT's https://je-dev-ms0.jer.isr.dev.daliot.com/wstrans/dsc/eoi20/ IP>/wsman" WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using Basic Authentication WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

ActiveThreads 1 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

http://intel.com/wbem/wscim/1/amt-schema/1/AMT_SetupAndConfigurationService.Get http://intel.com/wbem/wscim/1/amt-schema/1/AMT_SetupAndConfigurationService.Get() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using Discovery Routing WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is psk://:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

dns: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Non-factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using psk 4444-4444 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Submit to psk://:16993/GeneralInfoService 23 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is psk://:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

dns: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using pki WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Submit to psk://:16993/GeneralInfoService 23 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is https://<AMT's https:// IP>:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

dns: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Non-factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Discovery failed for https://<AMT's https:// IP>:16993 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

fault() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Request from "172.31.60.8:5726" for "https://je-dev-ms0.jer.isr.dev.daliot.com/wstrans/dsc/eoi20/<AMT's https://je-dev-ms0.jer.isr.dev.daliot.com/wstrans/dsc/eoi20/ IP>/wsman" WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using Basic Authentication WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

ActiveThreads 1 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

http://intel.com/wbem/wscim/1/amt-schema/1/AMT_SetupAndConfigurationService.Get http://intel.com/wbem/wscim/1/amt-schema/1/AMT_SetupAndConfigurationService.Get() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using Discovery Routing WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is psk://:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

dns: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Non-factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using psk 4444-4444 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Submit to psk://:16993/GeneralInfoService 23 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is psk://:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

dns: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Using pki WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Submit to psk://:16993/GeneralInfoService 23 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

proxy target is https://<AMT's https:// IP>:16993/ WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

dns: WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Non-factory account WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

GetPasswordModel() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

Discovery failed for https://<AMT's https:// IP>:16993 WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

 

fault() WSTRANS 7/23/2009 11:34:41 AM 5 (0x0005)

X...

0 Kudos
7 Replies
idata
Community Manager
61 Views

I would suggest updating the Firmware of your AMT machines as 3.0 had some known issues.

What OEM/Model are they?

Josh

idata
Community Manager
61 Views

The problematic computer is Lenovo ThinkCentre M57p, vPro.

Thanks in advance.

idata
Community Manager
61 Views

Make sure to check out the latest ME Firmware release from Lenovo (3.2.3 I believe)

After you get your system updated, you should have an easier time provisioning.

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-69827 http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-69827

thanks!

Josh

idata
Community Manager
61 Views

0

idata
Community Manager
61 Views

0

idata
Community Manager
61 Views

0

idata
Community Manager
61 Views

0

Reply