Nios® V/II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® V/II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++

Qsys error

Altera_Forum
Honored Contributor II
1,126 Views

Hello,  

 

i´m using Quartus II 12.1 and Altera NEEK cyclone III edition and I wants to view data on LCD display. I have used pdf file - Nios II System Architect Design, where is described how to run picture viewer on device, I have downloaded project Picture viewer from https://www.altera.com/nios2eval.  

When I generate qsys file from downloaded completed file, there is error:  

Error: Europa generation failed. STDOUT:  

STDERR: Can't locate write_nextgen_phy_wrapper.pm in @INC (@INC contains: E:/Programs/Altera 12.1/altera/12.1/quartus/sopc_builder/bin/perl_lib E:/Programs/Altera 12.1/altera/12.1/quartus/sopc_builder/bin/europa E:/Programs/Altera 12.1/altera/12.1/quartus/sopc_builder/bin C:/Users/Paeas/AppData/Local/Temp/alt7548_1815484810449788096.dir/0005_iptb_gen/europa_temp s:/tools/perl/site-lib .) at C:\Users\PAAS~1\AppData\Local\Temp\alt7548_1815484810449788096.dir\0005_iptb_gen\europa_temp\stub8881651757021235627.pm line 5. 

BEGIN failed--compilation aborted at C:\Users\PAAS~1\AppData\Local\Temp\alt7548_1815484810449788096.dir\0005_iptb_gen\europa_temp\stub8881651757021235627.pm line 5. 

 

 

 

I tried to proceed exactly as instructed in pdf, but there was the same error. Does anyone know, what that means or how can I fix it?  

 

Thank for your answers. 

 

proceed exactly as instructed
0 Kudos
0 Replies
Reply