Community
cancel
Showing results for 
Search instead for 
Did you mean: 
angela_h_
Beginner
44 Views

Where can I get OpenCL SDK for RHEL6?

Hi OpenCL expert,

I had to use RHEL6 for my system. I have installed the opencl_runtime_15.1. However, I cannot install intel_sdk_for_opencl_2016_6.0.0.1049_x64. It says RHEL7 is needed to support this version. Where can I get the version that runs on RHEL6? 

Thank you! 

Angela

0 Kudos
2 Replies
Robert_I_Intel
Employee
44 Views

Hi Angela,

We don't support RHEL6. You might however try to install the following driver https://software.intel.com/en-us/articles/opencl-drivers#latest_linux_driver - you mileage may vary.

Your other option is to use Beignet driver: https://www.freedesktop.org/wiki/Software/Beignet/

angela_h_
Beginner
44 Views

Thank you for the response Robert!

Reply