OpenCL* for CPU
Ask questions and share information on Intel® SDK for OpenCL™ Applications and OpenCL™ implementations for Intel® CPU
Announcements
This forum covers OpenCL* for CPU only. OpenCL* for GPU questions can be asked in the GPU Compute Software forum. Intel® FPGA SDK for OpenCL™ questions can be ask in the FPGA Intel® High Level Design forum.
1663 Discussions

cannot start new session on Eclipse Neon

Javier_C_1
Beginner
148 Views

Hello,

The first time I tried OpenCL on Eclipse it worked fine but the next time I opened the program the tool bar was grey (I could not select any target machine, platform or device) and I cannot start a new session because after setting a name and a location, pressing OK has no effect, the windows stays and nothing happens.

I installed the OpenCL SDK again and I copied the .jar to the right folder again but the error stays. What is wrong? I also made sure that the OpenCL bin directory was right.

Thanks in advance!

0 Kudos
1 Reply
Javier_C_1
Beginner
148 Views

That is the point where I get stuck:

If I click on OK, nothing happens and the New Session window stays. That did not happen the first time I tried it so there must be something that changed even though I did not change any set up and I reinstalled the SDK several times with no better results.

Reply