Community
cancel
Showing results for 
Search instead for 
Did you mean: 
gate__bill
Beginner
50 Views

eclipse plug-in code builder erro (intel_sdk_for_opencl_2017_7.0.0.2568_x64)

The plug-in "code builder" throw error: can not find requisite library;

OS: ubuntu

eclipse version: 4.7.2

sdk version: intel_sdk_for_opencl_2017_7.0.0.2568_x64

And the setting of opencl preferences is correct as defaults:

opencl bin directory : /etc/alternatives/opencl-intel-tools/bin

opencl lib directory : /etc/alternatives/opencl-intel-tools/lib64

 

 

0 Kudos
1 Reply
Michael_C_Intel1
Moderator
50 Views

Hello BillG,

Please take a look through this forum post to see if it resolves your issue.

https://software.intel.com/en-us/forums/opencl/topic/759485

 

-MichaelC

Reply