Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12775 Discussions

13700k High Idle temps

Dhruv
Novice
1,285 Views

Hi there! I am new here! Just wanted to ask and clear doubts and problems having with my 13700k temps.

I just recently installed a 13700k, running with cooler master 212x. 

 

My problem is that idle temps are hitting 55c(fans rpm at full). Here, my room got 25c temp (winter). All settings are at default values (bios + intel Xtu + other settings untouched). Temps are extracted from hwinfo64 and XTU. 

I spent my years of savings on these but giving disappointments! :(.

Pls help to solve it ASAP.

Thanks.

 

 

All Specs

Processor: 13700k

Ram: G.skill 16 Gb 3200Mh

Mobo: Msi z690-a ddr4

PSU: 500W

 

 

 

 

0 Kudos
8 Replies
n_scott_pearson
Super User Retired Employee
1,260 Views

Having your idle temperature be around 55c is not abnormal, but is slightly high. I could blame this on use of air cooling unit (if you really want lower temperatures, go with liquid cooling), but this can be explained by running in high performance mode.

If fans are running at full speed for temperatures this low, I would usually say that you are misconfigured. Using an air cooling unit may explain this, however.

...S

P.S. 500W is kinda small for system with Core i7-13700K - unless you are using only iGFX. 

Dhruv
Novice
1,243 Views

Hi, Thanks for the helpful reply. 

So, the problem is with my cooler hyper 212x, right? or it is not supporting with 13700k. I can replace the air cooler with a liquid one. Pls, suggest the budget one too. 

Also, please tell me that there are no problems with the processor or mobo. I want to be sure here because I spent lots of cash on it. 


Sorry for the dumb questions!

 

Thanks. 

 

n_scott_pearson
Super User Retired Employee
1,223 Views

No, I said (1) this is not abnormal, (2) air coolers are typically not as good as liquid coolers and (3) fan speed control may be misconfigured (not optimal). You could do nothing and everything will be ok.

Things you could do to improve thermals:

  1. Verify that the cooler is properly installed - that sufficient Thermal Interface Material (TIM, heatsink paste) was installed and properly spread on the processor and that the heatsink unit is properly affixed to the motherboard.
  2. Verify your cooler's fan(s) are connected to the correct (Processor) fan header on the motherboard and that the BIOS' default fan speed control settings are being used (I won't try to walk you through the tuning process).
  3. Add chassis fans that pull cooler air into the chassis and/or push warmer air out of the chassis can help tremendously with processor cooling (the cooler the air the processor cooling solution has to work with the better - and quieter - the result).
  4. Where you are in the world will make a difference to what liquid cooling solutions that might be available. Regardless, I have no recommendation - and most certainly don't fall into the 'budget' category.

Hope this helps,

...S

Dhruv
Novice
1,201 Views

Hi, thanks for the reply. Sorry for my misunderstanding. 

 

I rechecked the things you told me. 

- 1: Checked

- 2: Checked

- 3: Checked 

 

Still, idle temps are high same as before. 

 

I noticed that in the XTU, the idle package TDP shows only 4 to 5 Watts, and this little heat can quickly dissipate. I doubt the temperature reading error or maybe other small bugs.

 

 

 

Hugo_Intel
Moderator
1,221 Views

Hello Dhruv


Thank you for posting on the Intel️® Communities.   


I am glad to see fellow community members have helped you with this issue. We understand you have opened a web ticket support case with us, and we will continue to help you through that channel now. We will therefore close this community case. Please, keep in mind that this thread will no longer be monitored by Intel.  


Thanks for your understanding.   



Best regards, 


Hugo O.   

Intel Customer Support Technician. 


ShaylinE46
Beginner
665 Views

Hi There. I've recently built myself a gaming PC with the 13700k cpu. I'm using a msi z690 pro-a DDR5 Motherboard, coolermaster 360r AIO, 1000w PSU, 32gb DDR5 ram as well as using the corsair xtm50 thermal paste. 

I've just run cinebench r23 and got a score of 29743 for multi core with a temperature of 99 constant.

I've also ran the single core test and got a score of 2079 with the temperature between 65-70.

My idle temps are 40.

 

I'm MAINLY concerned about the temperatures if this is okay or not. I've read somewhere that the raptor lake has higher temps however they didn't specify the range.

 

P.S Temperatures are in degrees Celsius and the test I've done is the 10 minute throttle test and my AIO is front mounted with the radiator higher than the cpu pump block.

 

Please help

 

Thanks

n_scott_pearson
Super User Retired Employee
625 Views

While seeing spikes up to 99c is normal, you should not be seeing the temperature sitting at 99c for extended periods of time. The possible causes for this kind of issue include:

  • Improper installation of the AIO. Insufficient TIM, improperly applied TIM, incorrect mounting of the block on the processor, incorrect/incomplete connection of the pump and/or fans to the motherboard's fan headers, etc.
  • Improper configuration of the motherboard's fan speed control algorithms (these should have sped up the pump and fans of the liquid cooling unit and this should have resulted in the processor temperature being lowered and 99c being only a short duration spike).

Hope this helps,

...S

texen
Beginner
607 Views

Dhruv, 

If the hwinfo screen shot represents an idle condition your cpu package power looks quite high at 10-25 watts. My i5-13600K at idle rund less than 3 watts. I run a powersave performance plan. I also notice yout GPU clock is running high freq also.  check your performance plan settings in windows.

 

this is my hwinfo

 

Reply