Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ABane4
Beginner
1,026 Views

I have enabled VT-X in my BIOS option yet in the Intel PIU App , Virtualization is said to be disabled. How do I enable it?

I use a Windows 10 Home Version on my Dell Inspiron-5567 Laptop with a Intel i5-7200U processor. Furthermore I don't have Hyper-V on my device and the Task Manager also shows the Virtualization option to be turned on.

Tags (1)
0 Kudos
1 Reply
RAJU2529
New Contributor III
70 Views

​same problem is  happened to me , I have already esculated to intel research team . they worked on 2 months , at last they concluded bug in windows.

causes for the reason

1 virtualization based security is  enabled

2  memory integration is  enabled

 

so check two  features are enabled or not , if enabled means , please disable it , retry it