Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
230 Views

Intel Management Engine Causes High CPU usage and prevents my laptop from sleeping / waking up

Feel free to move to correct forum- if it is the Chipset forum!

 

The CPU will stuck at 100% (100% for Only 1 core) (the system process), it is the memory diagnostic trying to detects and mitigates problems in physical memory (RAM). and the the Laptop will not sleep/wake up and stuck on High CPU usage while trying to Sleep/wake up.

 

 

It maybe cause I have 64GB RAM, too much that Intel ME can't manage correctly. Not sure if it is, but I think it is the reason.

 

 

After suffering a while I found out it the driver for Intel Management Engine. I am sure cause trying different drivers will either solve the problem or increase it.

 

 

Using Intel MEI Drivers & Software v1950.14.0.1443 DCH fixes the problem except it doesn't install the Component drivers (Including LMS utility and DAL(jhi_service.exe)).

 

 

Using Intel Management Engine Interface (MEI/AMT) Version 2016.14.0.1555 made it worse, my laptop was so slow and almost never went to sleep mode without freezing with high CPU usage.

 

 

Same thing with versions Intel MEI Drivers & Software v2019.14.0.1592 and Intel MEI Drivers & Software v2020.14.0.1600, even the new driver v2021.14.0.1615 .

 

 

I always trying newer version cause installing the LMS utility and DAL(jhi_service.exe) makes my laptop much faster, but I always get the high CPU usage problem, and the laptop can't sleep wake up. So I always roll back to v1950.14.0.1443 to fix the problem, except now it installed the LMS utility and DAL(jhi_service.exe) as services and program files and my laptop failed to wake up. I tried uninsall and install again but it installed the LMS and DAL, good thing my laptop faster, but can't sleep now.

  

I will try more, but I think I should report cause there is a problem with Intel ME and I think someone should look into it.

  

If anyone can help, any help would be appropriated.

 

 Laptop: GT83VR 7RF Titan SLI

 

Currently Windows 10 X64 pro1909 build 18363.900

 

All driver are always updated from the manufactures and no other issues

 

Always uses last CPU microcode from Microsoft:

RAM 64GB

CPU: Intel(R) Core(TM) i7-7820HK CPU @ 2.90GHz

Microcode: 0xb4 / mcupdate_GenuineIntel.dll version: 10.0.18362.653

Inte XTU 6.5.2.40 / no overclocking

 

Mother board Bios and Intel ME firmware/info:

 

Intel(R) MEInfo Version: 11.8.77.3665 Copyright(C) 2005 - 2019, Intel Corporation. All rights reserved.       Intel(R) ME code versions:   BIOS Version E1815IMS.312 MEBx Version 0.0.0.0000 GbE Version Unknown Vendor ID 8086 PCH Version 31 FW Version 11.8.78.3681 H Security Version (SVN) 3 LMS Version 1946.14.0.1377 MEI Driver Version 1944.14.0.1370 Wireless Hardware Version Not Available Wireless Driver Version Not Available   FW Capabilities 0x31111140   Intel(R) Capability Licensing Service - PRESENT/ENABLED Protect Audio Video Path - PRESENT/ENABLED Intel(R) Dynamic Application Loader - PRESENT/ENABLED Intel(R) Platform Trust Technology - PRESENT/ENABLED   Re-key needed False Platform is re-key capable True TLS Disabled Last ME reset reason Firmware reset Local FWUpdate Enabled BIOS Config Lock Enabled GbE Config Lock Enabled Host Read Access to ME Disabled Host Write Access to ME Disabled Host Read Access to EC Disabled Host Write Access to EC Disabled SPI Flash ID 1 C22017 SPI Flash ID 2 Unknown BIOS boot State Post Boot OEM ID 00000000-0000-0000-0000-000000000000 Capability Licensing Service Enabled OEM Tag 0x00000000 Slot 1 Board Manufacturer 0x00000000 Slot 2 System Assembler 0x00000000 Slot 3 Reserved 0x00000000 M3 Autotest Disabled C-link Status Disabled Independent Firmware Recovery Disabled EPID Group ID 0x1FD3 LSPCON Ports None 5K Ports None OEM Public Key Hash FPF 0000000000000000000000000000000000000000000000000000000000000000 OEM Public Key Hash ME 0000000000000000000000000000000000000000000000000000000000000000 ACM SVN FPF 0x0 KM SVN FPF 0x0 BSMM SVN FPF 0x0 GuC Encryption Key FPF 0000000000000000000000000000000000000000000000000000000000000000 GuC Encryption Key ME 0000000000000000000000000000000000000000000000000000000000000000   FPF ME --- -- Force Boot Guard ACM Disabled Disabled Protect BIOS Environment Disabled Disabled CPU Debugging Enabled Enabled BSP Initialization Enabled Enabled Measured Boot Disabled Disabled Verified Boot Disabled Disabled Key Manifest ID 0x0 0x0 Enforcement Policy 0x0 0x0 PTT Enabled Enabled PTT Lockout Override Counter 0x0 EK Revoke State Revoked PTT RTC Clear Detection FPF 0x0Intel(R) MEInfo Version: 11.8.77.3665 Copyright(C) 2005 - 2019, Intel Corporation. All rights reserved.       FW Status Register1: 0x90000245 FW Status Register2: 0x06F60506 FW Status Register3: 0x00000020 FW Status Register4: 0x00084000 FW Status Register5: 0x00000000 FW Status Register6: 0x40000000   CurrentState: Normal ManufacturingMode: Disabled FlashPartition: Valid OperationalState: CM0 with UMA InitComplete: Complete BUPLoadState: Success ErrorCode: No Error ModeOfOperation: Normal SPI Flash Log: Not Present FPF HW Source value: Not Applicable ME FPF Fusing Patch Status: ME FPF Fusing patch NOT applicable Phase: ROM/Preboot ICC: Valid OEM data, ICC programmed ME File System Corrupted: No PhaseStatus: AFTER_SRAM_INIT FPF and ME Config Status: Match

 

0 Kudos
4 Replies
Highlighted
Moderator
135 Views

Re: Intel Management Engine Causes High CPU usage and prevents my laptop from sleeping / waking up

Hello Jen1,

 

Thank you for posting on the Intel® communities.

 

The Intel® Management Engine Interface (MEI) is a layer within the motherboard BIOS that allows interaction between the operating system and the BIOS itself.

 

Issues with MEI on any 3rd party motherboard manufacturer and OEM branded computer should be referred to the motherboard or system manufacturer. 

 

Have you tried to contact MSI for assistance?

Are you installing the AMT drivers from the MSI website?

 

Sergio S.

Intel Customer Support Technician

 

0 Kudos
Highlighted
Novice
112 Views

Re: Intel Management Engine Causes High CPU usage and prevents my laptop from sleeping / waking up

 

I tried to reply you earlier but the site was under maintenance, strange I could see new posts.

Anyhow, I didn't contact MSI and to be honest I don't think I should! It is a pure Intel ME bug, and lots of costumers with different laptop bands are complaining about it all around the internet.

I think I found the solution, still not 100% about the fix, but it is100% the Intel ME is what causing the issue.

After so many tries and tests, it turns out that it is the Intel LMS is what causing the problem.

Currently I am using the driver W10 Intel(R) Management Engine Interface 1944.14.0.1370 DCH date  with the software components Intel(R) Dynamic Application Loader Host Interface 1914.13.0.1065 date 4/4/2019 and Intel(R) iCLS Client 1.55.66.0 date 4/23/2019.

To fix the problem I have Disabled the software component with the device ID SWC\5DCEB103-DD64-403C-A17C-94FC5F917A9C which installs the LMS "Intel(R) Management and Security Application Local Management" and so far it seems to fix the problem. Still I have to disable the tasks "ProcessMemoryDiagnosticEvents" and "RunFullMemoryDiagnostic" in the task scheduler; please note disabling these task without Intel ME drivers or with LMS will slow down the PC so much.

Someone should look into it cause it will help so many people with this Intel ME bug which causes high CPU usage and prevents the Laptop/PC from sleeping waking up.

0 Kudos
Highlighted
Honored Contributor III
92 Views

Re: Intel Management Engine Causes High CPU usage and prevents my laptop from sleeping / waking up

Technically, this is definitely NOT an ME issue; it is an issue with the software that communicates with the ME. I do concede, however, that this is an issue that Intel will need to look at. While issues related to the ME itself require the board manufacturer to be involved (because firmware is in their BIOS packages), issues related to the Intel software communicating with the ME are definitely in Intel's bailiwick. Intel Customer Support will need to step in here and attempt to reproduce this issue. It could still fall to the ME firmware being incorrect and thus require intervention by the board manufacturer, but let's have them investigate.

...S

Highlighted
Novice
54 Views

Re: Intel Management Engine Causes High CPU usage and prevents my laptop from sleeping / waking up

@n_scott_pearson  Thanks for the reply I couldn't write better my self.

I was able to fix my problem, but someone should look into it, and not only costumer support, but an engineer should work on this issue.

I took me a year to find out what the problem is. I was thinking it was 2 different issues, sleeping/wake up due to Nvidia drivers, and the High CPU usage due to Windows 10 kernel. I worked following these lines and I was wrong, but as I know now it is the Intel ME I could find a solution.

I can only imagine how many people having the problem and blaming others for it, cause no one will ever think it could be the Intel ME (the driver and software in this case).

I can share a post from a forum (not by me)

 

Just want to thanks intel with all these flaws : the last one is the sickest i ever seen !! GREAT JOB INTEL(LIGENCE) ...

6 updates of CSME in one year 6 flaws ...

No more intel going to AMD now ...

 

 

And to be honest, paying more for Intel one would expect better performance and less bugs.

The reason I can not confirm 100% although it is fixed now with the configuration I mention above, is that sometimes it fools me for 1 or 2 days and then the issue back again (I was using the newer driver and disabling LMS but it worked for 2 days).

So far it is almost a week, the laptop could  sleep and wake up every time with no issue, before it could not sleep once. Will make feedback if it fails, but I don't so. But I am so happy, my laptop is super fast now as it should be, it is like buying a new laptop.

If I didn't reply it is most likely fixed. And if someone could help me report a bug I will.

 

@SergioS_Intel  If you really care about the Intel reputation someone should report this bug.

0 Kudos