Community
cancel
Showing results for 
Search instead for 
Did you mean: 
alexfmos
Novice
252 Views

Intel XTU on 9900K show negative max core frequency "-3.6GHz"

Starting from some version 7.x i don't see frequency of my processor 9900K. Other sensors works fine. Other programs show frequency correctly (Windows Task Manager, cpu-z, core-temp).

Sometimes if i click "stop monitor" then start, frequency show normal, but few seconds, then drop down to -3.6 GHz. I remember - in version 5 or 6 XTU this processor and this windows show fine. 

I found similar post, you asked there more info about system with you test programs Intel® SSU and IPDT - this is it. 

Labels (1)
Tags (3)
0 Kudos
12 Replies
DeividA_Intel
Moderator
226 Views

Hello alexfmos,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  



1. Can you take any pictures/videos of the behavior?


2. Have you checked for BIOS updates?


3. Have you tried uninstalling and reinstalling the Intel® Extreme Tuning Utility (Intel® XTU)?

- https://www.intel.com/content/www/us/en/support/articles/000032459/processors/processor-utilities-an...


4. Have you run all the Windows updates, including optional updates?


5. Have you presented any blue screen of death or crashes?




Best regards, 


Deivid A.  

Intel Customer Support Technician 


alexfmos
Novice
205 Views

  1. What do you mean? Words "max core frequency -3.6" it's not enough? Ok, here's the screenshots on idle and full load. By the way, Active Core count wrong too
    Spoiler
     2021-05-20_111926.png2021-05-20_110111.png  
  2. Yes, i have latest bios (F10h, Gigabyte Z390 AORUS ULTRA)
  3. Yes, i completely remove any XTU parts from windows and reinstall it again.
  4. Yes, i have latest windows 20H2, and all updates.
  5. I don't have any BSOD, all works fine.
DeividA_Intel
Moderator
185 Views

Hello alexfmos, 


  


Thank you for the information provided 


  


I will proceed to check the issue internally and post back soon with more details. 


  

  


Best regards, 


Deivid A.  

Intel Customer Support Technician 


DeividA_Intel
Moderator
172 Views

Hello alexfmos, 



I would like to check some details with you and I would appreciate it if you can help me with the following:



1. Download and run the Intel® Processor Identification Utility and send us a screenshot of the processor frequency tab.


2. Do you have any other overclocking tools installed? If so, please uninstall it.


3. Try one more time to uninstall the Intel® Extreme Tuning Utility (Intel® XTU) with the following steps:

- Steps: https://www.intel.com/content/www/us/en/support/articles/000032459/processors/processor-utilities-an...

- File: https://downloadcenter.intel.com/download/29183/Intel-Extreme-Tuning-Utility-Intel-XTU-


4. Have you changed any voltage settings for the processor? If so, put everything back to defaults.



Please, let me know the outcome of these steps.





Regards,  


Deivid A. 

Intel Customer Support Technician 


alexfmos
Novice
131 Views

  1.  
  2. Spoiler
    Image
    2021-05-22_092544.png
  3. Only viewers (cpuZ and CoreTemp)
  4. I did it, with this recommendation.
  5. I don't have it now. Maybe 1 years ago (before covid pandemic) i change core voltage (decrease to low temperature), but only for render time. I mean drop voltage was temporary and not for long. But at that time XTU show correctly frequency (different version XTU). Later i decided apply to low frequency instead voltage (4.6 instead 4.7 Ghz),  and did not change anymore voltage. Later i improved cooling system. But all this it doesn't matter, because negative value in XTU show after this, i think from 7 version XTU. Now, for a long time, all settings is default (in XTU and in BIOS), no overclocking. I just looking at the values in XTU sometimes. And may be it's important - if i change max core frequency (4.6 or 4.5 instead 4.7 Ghz) this is works - other monitors show correct frequency, XTU show lower temp and lower voltage in this moment, i mean XTU controls the frequency, but not show in window

 

 

DeividA_Intel
Moderator
100 Views

Hello alexfmos, 


  


Thank you for the additional information provided 


  


I will proceed with the internal research, I will and post back soon with more details. 


  

  


Best regards, 


Deivid A.  

Intel Customer Support Technician 


DeividA_Intel
Moderator
82 Views

Hello alexfmos, 



Based on your post, I would like to confirm the following:



1. What were the results after uninstalling the other "overclocking" tools and the Intel® Extreme Tuning Utility (Intel® XTU) and then installing it again? Can you send new screenshots?


2. Are the frequencies 4.6 GHz, 4.5 GHz and, 4.7 GHz the ones you used to apply around a year ago?


3. I would like to add that we do not recommend changing the voltages or frequencies, the CPU should work at its defaults since that could cause damages even if revert all back to defaults later on.



 



Best regards,  


Deivid A.  

Intel Customer Support Technician 


alexfmos
Novice
73 Views

  1. The new result is the same. 
    Spoiler
    2021-05-27_082124.png2021-05-27_082008.png
  2. Not understand. I returned absolutely everything that I did before. As I said earlier - everything in bios and XTU default now and long time ago. Right now I only changed one setting, just for a test and return back- 8 actives Cores "46x" vs "47x".
  3. I almost always use default settings. My changes years ago was very small - "- (minus) 0.03 V" core voltage offset, not for a long time. I post here because i found "report an issue" button in XTU. Your advice then i found a bag in XTU (not only me, if google "negative frequency in XTU") is "do not to touch anything in XTU"? It's very strange. If it's you official answer, what for intel released this programm?

I will repeat - this bug start only after update XTU. I dont remember which exactly version, i think from 7. It's not bad CPU, all works fine, all other monitors show correctly numbers, and XTU - he does everything right, but just not show the frequency. May be, if you give me link, to download earlier version XTU (what version was in the end of 2019 year?) i can show you, that it is because of version (i hope)

DeividA_Intel
Moderator
59 Views

Hello alexfmos, 




Thanks for the information and your patience on this.



Since the previous steps did not work, I will check further on this to get any extra steps to see if we have an issue only with the tool. I will post back as soon as I have any updates.





Best regards,  


Deivid A.  

Intel Customer Support Technician 


DeividA_Intel
Moderator
36 Views

Hello alexfmos, 



We tried to replicate the situation on our side (with a Intel® Core™ i9-9900K Processor and the latest Intel® Extreme Tuning Utility (Intel® XTU)), but we did not face the same issue. At this point what I recommend you to try is the following:



1. Load BIOS defaults and uninstall/reinstall Intel® Extreme Tuning Utility (Intel® XTU).

- Steps: https://www.intel.com/content/www/us/en/support/articles/000032459/processors/processor-utilities-an...

- Tool: https://downloadcenter.intel.com/download/29183/Intel-Extreme-Tuning-Utility-Intel-XTU-


2. If the issue persists, try a clean operating system installation followed by Intel® Extreme Tuning Utility (Intel® XTU) installation.




Regards,  


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
20 Views

Hello alexfmos,  


  

Were you able to check the previous post? Please let me know if you need more assistance.   

  


Regards,    


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
8 Views

Hello alexfmos,  


  


We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


Reply