Processors
Intel® Processors, Tools, and Utilities
14820 Discussions

Intel iris Xe alcanza 100% uso 3D mientras juego y no baja.

donyonyon
Beginner
307 Views

Hola tengo un problema con los controladores del mi grafica integrada Intel Xe.

Cuando inicio un juego el uso de 3D se pone al 100% y no baja se mantiene siempre.

 

Me compre el portatil en 2022 y ya en ese momento tenia ese mismo problema.

Estuve un mes instalando y desinstalando drivers y probando hasta que se me solucionó.

Y ahora volvi a instalar windows pero no me acordé de anotar el modelo del driver que usé anteriormente y no soy capaz de volver a dar con él.

 

Debe ser un  controlador anterior o del mismo 2022.

También instale por separado el antiguo Control Panel  antiguo ( aunque me fue muy difícil en su momento encontrarlo y ahora es imposible) y el driver en otro paquete (creo que era non-DCH, pero no estoy seguro).

El antiguo control panel tenia una opción de desactivar o controlar el 3D  que el nuevo no tiene.

Y con el no tenia ningun problema , funcionaba al jugar sobre un 30% de uso de 3D.

Con esta configuración podía jugar de 100 a 120 fps solo con la grafica integrada y sin lag ni cortes.

 

Con los drivers nuevos era imposible se ponia al 100% en el apartado 3D, y ahora alcanza 30-35 fps maximo solo con la grafica integrada , y a veces se me cierra el juego solo.

 

Debo reconocer que la calidad de las texturas es mejor ahora con los nuevos controladores , pero no me importa para nada . Prefiero el el rendimiento que me daba el antiguo a la calidad.

 

He probado a reinstalar todos los nuevos controladores tanto los que me recomienda lenovo como los de intel  en  modo seguro con DDU  en modo seguro pero sigue igual .No me sirven , seguramente eran más antiguos que los que hay publicados en la página de intel.

 

Necesito si es posible una lista con link de descarga de los drivers  más antiguos que puede soportar mi procesador 12th Gen Intel® Core™ i7-12700H y también el Panel de Control antiguo  puesto que con esa configuración funcionaba perfectamente.

Muchas Gracias por su atención

Un saludo

 

0 Kudos
6 Replies
RamyerM_Intel
Moderator
231 Views

Hello donyonyon, 


Tenga en cuenta que solo podemos brindarle asistencia en inglés. Hemos utilizado una herramienta de traducción web para traducir esta respuesta, por lo tanto, puede haber alguna traducción inexacta. 


Thank you for posting in the communities. To better understand the 100 percent usage that is happening, please share with us the software/games where in this is happening. Additionally, since you are using a laptop, please share with us your SSU logs so we can be more familiar with your system configuration. 


I will be waiting for your reply.


Ramyer M. 

Intel Customer Support Technician



0 Kudos
donyonyon
Beginner
221 Views

Hi Ramyer

The name of the  game is Black Desert .

I do not  know if it happens with other games because i do not play others.

Even though it must be some driver issue because with the old one i had 0 problems and to be honest the laptop run more "smoothly".

If i use both of the graphics cards the integrated and the dedicated at the same time it does not go so bad , the intel one uses about 50% of 3D when i check the Task Manager . But with the old one i vaguely remember that the % of use didnt  change even  if i used only the integrated or both at the same time it was about 30%.... and the fps were x2 or x3 times better than now (only integrated).

 

I will attach the SSU , hopefully we can find a solution.

 

Thank you for your attention and support!!

 

 

0 Kudos
RamyerM_Intel
Moderator
141 Views

Hello donyonyon, 

 

Thank you for sharing this logs. Since this is an OEM (Branded Laptop) original equipment manufacturer device, please take into consideration that our support may be limited since we are not familiar with the technology, settings, customizations, custom drivers, and features that the OEM has designed and installed your system. Nonetheless, I have some additional questions upon reviewing the logs you have sent. 

 

I can confirm that the graphics driver that you are using is the one from the Lenovo website which is good practice. However, I am unable to see a dedicated graphics on the logs you have shared. May I please know the model of the external graphics that you mention as well as the driver version you currently used? When you look at the device manager of your system, is it showing any yellow bang as well?  The reason I ask is because I want to check if there is a driver or hardware issue on your system.

 

Just to confirm, with the 50% utilization of both the integrated and dedicated graphics, is your system showing better fps instead of only using the dedicated graphics? 

 

I will be waiting for your reply. 

 

Ramyer M. 

Intel Customer Support Technician

 

0 Kudos
donyonyon
Beginner
116 Views

Hi Ramyer 

First of all thanks for ur support.

I´ll try to explain why Nvidia driver didn´t appear on the log.

I think it is because on my laptop i was using at that time the   " Only iGpu mode" setup by Optimus.

So when it starts the screen controller isn´t loaded, only the  Intel one.

 

I made u some screenshots with the 3 ways that Optimus brings , in game and when i minimize it to tray immediatly :

1-Only iGpu mode

Now fps goes from 35-55.

Only-iGpu-Minimized to Tray.png    Instantly minimized

Only-iGpu-2 -in game.jpg   In game resources

Only-iGpu-3- in game.jpg  In game iGpu

2-Hybrid mode 

Fps 80-130.

 

Hybrid mode-dGpu instant minimized.png instantly minimized

Hybrid mode-dGpu- In game.jpg  in game dGpu

Hybrid mode- iGpu - in Game.jpg in game iGpu

3-Only dGpu mode

Fps  120-160

 

dGpu-mode-resources-minimized.png  minimized  all resources dGpu

dGpu-mode   instant minimized.png  minimized dGpu

dGpu-mode - in game.jpg in game dGpu

-------------------------------------------------------------------------------------------------------------------------

The fps value fluctuates depending of what im doing , in this case the character is not moving at all.

Even though the texture are set on medium , the graphics setting are on "very low".

With those settings and only with the iGpu i was reaching 100-120 fps , but i emphasize  , the overall quality of textures wasnt so good as now , but i preffer performance over quality.

 

I noticed or it´s my impression that it uses more normal RAM on hybrid and iGpu only than when it uses only the RTX instead of using it´s own graphic memory.

 

I also installed today trying to see if it performs better the intel and Nvidia VGA driver , but i think that is only for external monitor but im not sure.

https://pcsupport.lenovo.com/es/es/products/laptops-and-netbooks/legion-series/legion-5-pro-16iah7h/82rf/82rfcto1ww/pf4461jp/downloads/driver-list/component?name=Pantalla%20y%20v%C3%ADdeo%20Gr%C3%A1ficos&id=635380F4-448F-4129-AA77-265289D96F6F

 

I will attach the new SSU made in hybrid mode , where now it appears the dGpu driver.

 

Hopefully we can find a solution and i wish  you a nice day .

 

 

 

 

 

 

0 Kudos
donyonyon
Beginner
116 Views

I forgot to mention it.

If u want me to download any other game or software  to try to see if this still happens , i´ll be glad to try  everything in order to find the issue.

0 Kudos
RamyerM_Intel
Moderator
77 Views

Hello donyonyon, 

 

Thank you for sharing this details. I will proceed in coordinating this with our team and I promise to get back to you on this thread as soon as possible.

 

Ramyer M.

Intel Customer Support Technician

 

0 Kudos
Reply