Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,422 Views

(ayuda) error este paquete no es compatible con su procesador...

buenas hem me descargue una actualizacion para intel graphics 630 para mi i3 8100 que es nuevo y me salta este error que no es compatible con mi procesador.

la version que tengo es 22.20.16.4785

0 Kudos
6 Replies
Highlighted
Super User
10 Views

What operating system are you running?

Doc

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Beginner
10 Views

tengo windows 10 64x

0 Kudos
Highlighted
Super User
10 Views

Download and run this utility, then attach the results:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Download Intel® System Support Utility for Windows*

One of the Intel Support Agents will be able to help you.

Doc

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Beginner
10 Views

gracias ya lo estoy descargando

0 Kudos
Highlighted
Community Manager
10 Views

Hello masamune12,

 

 

Thank you for joining this Intel Community.

 

 

I understand that the graphics driver for Intel® UHD Graphics 630 fails to install. I would like to assist you.

 

 

Were you able to run the Intel® System Support Utility? Please attach the report to gather basic system configuration.

 

 

Wanner G.
0 Kudos
Highlighted
Community Manager
10 Views

Hello masamune12,

 

 

if you still need any assistance, I will be glad to assist you.

 

 

Wanner G.
0 Kudos