Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DDAvi29
Beginner
1,157 Views

i5-7500 Processor. "KabyLake PCI express Root Port # 10 - A2B1".

I have problem with driver "KabyLake PCI express Root Port # 10 - A2B1". I try update him but nothing helps.

0 Kudos
6 Replies
idata
Community Manager
34 Views

vargroozz, Thank you very much for joining the Intel® Processors communities.

 

 

To try to fix this problem, we recommend to re-install the chipset driver and to do BIOS update. Please get in contact with the manufacturer of your motherboard in order to look for the chipset driver and to get the instructions of how to do the BIOS update. Please let us know the results of trying those steps.

 

 

We can also assist you in finding the drivers, in that case we just need the model of your board.

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

DDAvi29
Beginner
34 Views

My motherboard MSI b250 krait gaming, but i updated BIOS and installed drivers for my PC. Problem only with "KabyLake PCI express Root Port # 10 - A2B1".

idata
Community Manager
34 Views

vargroozz: Thank you very much for providing those details.

 

 

Which operating system are you using?

 

Did you check with MSI directly about this situation?

 

https://www.msi.com/page/forum https://www.msi.com/page/forum

 

Besides having this problem showing on device manager, is there any other issue with the PC?

 

Is there any performance problems?

 

 

As one of the last steps to try, another option at this point, will be to install Windows from scratch as well.

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R
DDAvi29
Beginner
34 Views

My operating system is Windows 10.

I wrote and am waiting for an answer.

I have only one problem with this driver.

idata
Community Manager
34 Views

vargroozz: Thank you very much for letting us know that information.

 

 

Since you are using Windows® 10, did you install the Windows creators update?

 

If that is the case, was this problem showing before you installed the update?

 

 

At this point, it will be better to wait for MSI's response, they might have a solution or maybe a driver to fix this problem.

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

idata
Community Manager
34 Views

vargroozz: I just wanted to check if MSI was able to help you and if you need further assistance on this matter?

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R