Processors
Intel® Processors, Tools, and Utilities
14802 Discussions

i7-10700KF: XTU and IPM can not be run from this location

doorbytesback
Beginner
1,465 Views

CPU: i7-10700KF

MBD: Gigabyte Z490 UD (BIOS F4)

Windows 10 21H1 v. 19043.985

In the past I've installed, runned and deinstalled XTU. Now I wanted to run XTU again but after starting the program I get the message "This program is being launched from an invalid location".

The same thing with IPM but the message I get is somewhat different: : Can not be run from this location. 

I have thoroughly cleaned the registry but  I don't know what is going on and how to solve this problem. 

0 Kudos
8 Replies
David_G_Intel
Moderator
1,432 Views

Hello  doorbytesback


Thank you for posting on the Intel️® communities. Did you test the steps from our article?

If you did, please share with us the Intel® System Support Utility (Intel® SSU) results

  • Download the Intel SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows
  • Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
  • Click on the menu where it says "Summary" to change to "Detailed View".  
  • To save your scan, click on "Next", then "Save".  

 

Regards, 

David G 

Intel Customer Support Technician 


0 Kudos
doorbytesback
Beginner
1,423 Views

Thank you for your replay! 

Yes I've read that article but with no result ... Somebody else had a similar problem, Solved: Re: Intel Extreme Tuning Utillity Silently dies after Crash, Windows10 Reinstall - Intel Community, and the solution was to install XTUSetup 6.5.1.360 legacy.

And hoeraaaahh yes it is running now.  Only it isn't possible to update it to 7.4.0.26 ... The app says that it is updated to the latest version ... To be honest I don't dare to install 7.4.0.26 as an upgrade. 

Also because IPM still has the same problem.

I've added the result of the SSU scan ... uhm .. and without VPN ..

0 Kudos
doorbytesback
Beginner
1,383 Views

Nah great .. I can't change my message anymore  ... read delete the files because no response / solution to it

Anyways  a negative kudo from me ... 

I will not give ugly words but it is disappointing

0 Kudos
David_G_Intel
Moderator
1,368 Views

Thank you for the information provided, we are currently working on this request. If you are willing to continue working with us, we may need more information/reports to work on a solution. The updates will be posted on the thread.


Regards, 

David G 

Intel Customer Support Technician 


0 Kudos
doorbytesback
Beginner
1,354 Views

Awesome!

I was impatient, my apologies.

Of course if you need more information.. feel free to ask!

0 Kudos
David_G_Intel
Moderator
1,331 Views

Hello @doorbytesback


It's recommended that you do not install or use two overclocking software tools at the same time. This could be caused by the two tools being installed together. For more information please check:

That being said, we need to test the two tools separately to confirm where the problem is.


Please let us know the outcome.

 

Regards, 

David G 

Intel Customer Support Technician 


0 Kudos
doorbytesback
Beginner
1,310 Views

Thanks for the effort, but it didn't work.

Topic can be closed

0 Kudos
David_G_Intel
Moderator
1,302 Views

Thank you for the update, we will close this thread as you requested. If you need any additional information, please submit a new question as this thread will no longer be monitored.   


Best regards,  

David G  

Intel Customer Support Technician 


0 Kudos
Reply