Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PVats
Beginner
876 Views

in my pc the usb device is not recognized during fastboot process so how can i fix it?

 
0 Kudos
1 Reply
n_scott_pearson
Super User Retired Employee
44 Views

You mean you enabled Fast Boot in the BIOS and as a result the BIOS doesn't see the keyboard or mouse? If this is the case, just turn off Fast Boot. In modern PCs, this feature doesn't speed up the boot process enough to make it worthwhile to put up with the inconveniences that it causes.

 

Or are you talking about Windows 10 FastBoot? To disable the Windows 10 FastBoot feature,

 

  1. Navigate to Settings / System / Power & Sleep / Additional Power Settings.
  2. Select Choose what the power buttons do.
  3. Select Change settings that are currently unavailable.
  4. Uncheck Turn on fast startup.
  5. Select Save changes.

 

Hope this helps,

...S

Reply