Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
1,578 Views

Quartus does not find device

I'm just starting out, and have encountered difficulties trying to actually program my device. 

 

I'm using the latest version of the software (16.0), and I'm trying to connect to the Arrow BeMicro CV board, which uses the Cyclone V 5C3FA2F23I7NF chip, and is connected to my computer via the USB blaster. When I go to Programmer>Hardware Setup, the list of available hardware is blank, and when I click Add Hardware, the only available hardware type is Ethernet Blaster. When I looked for whatever driver I'm probably missing, I could only find a page stating that when I plug in my board, I'll be prompted to install the necessary drivers (which doesn't happen for me).  

 

Does anyone have any advice/experience to share?
0 Kudos
2 Replies
Highlighted
Valued Contributor III
194 Views

Hi chorizo, 

 

probably you need to install some device support or you can find some help here: 

https://www.altera.com/support/support-resources/download/drivers/dri-index.html 

 

Probably your needed driver is listed under the link. 

 

Regards 

Jérôme
0 Kudos
Highlighted
Valued Contributor III
194 Views

Hi Chorizo, 

 

You can check out this installation guide for USB Blaster: https://www.altera.com/support/support-resources/download/drivers/usb-blaster/dri-usb-blaster-vista..... If the "found new hardware" message does not appear then you can go to device manager in your PC and see if the system manage to recognize the USB Blaster. If yes then you can proceed to installation following the guide. Good luck!
0 Kudos