Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
20703 Discussions

Trouble setting up cyclone 10lp development board

thermionicvinyl
Beginner
419 Views

Hi everyone,

I purchased a student FPGA from here: https://fraserinnovation.com/productssolutions/products-2/altera-fpga-study-board-verilog-for-beginner-cyclone-10-fpga-development-board/

I revived it and few days ago but I've had a real difficult time trying to get it to show up in the Quartus programming interface. When I first plug in the board the serial ports are recognized under "Ports (COM & LPT)" as "USB Serial Port (COM3)" and COM4. This is different from the instructions found here:https://www.intel.com/content/www/us/en/programmable/documentation/iga1446847781805.html. Where the device is under "Unknown devices." When I try to update the driver with the usb blaster drivers I receieve the error message that "the best drivers for your device are already installed." I can't step to get past this step. Can somebody help?

0 Kudos
1 Reply
NurAiman_M_Intel
Employee
401 Views

Hi,


Thank you for contacting Intel community.

Apologize for the delay in response.

-May i know what Quartus version are you using?

-Did you has multiple quartus installed? If yes, you can try to uninstall and install only one quartus version and then try again.

-You can also try to reinstall the USB Blaster driver.

-Another solution is, if there is any firewall interrupting the PC or not, you might need to check.

-So to avoid uses of wrong USB drivers from different quartus, we will suggest customer to reinstall everything and only keep one version.


Thanks.


Regards,

Aiman


0 Kudos
Reply