Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
20880 Discussions

arria 10 ds-5 not recognize target

Arye_Nudel
Beginner
349 Views

Hi,

we manufacture products that using arria 10, when we get new board we burn it using Jtag. (USB bluster)

at first we burn JIC file for the arria 10 soft processor using Quartos 

following with procedure where we open using DS-5 communication with the arria 10 HPS, we run uboot that burns some flash 

we got 6 among 100 boards where the JIC burn procedure completes fine 

but when we try to start the DS-5 communication link we get the notification that target not recognized, verify if its arria 10.

same setup worked fine for other 94 boards

 

its done with using same USB Bluster,

what could be the reason, could it be that the Jtag communication receives wrong IDCODE and thus not recognize it as arria 10?

but how the JIC burn via Quartos works fine?

we retried and check everything many times …

 

P.S. replacing the FPGA component never solved some debug issue for us. 

 

Thanks a lot,

Arye

 

 

Labels (1)
0 Kudos
3 Replies
mabdrahi
Employee
286 Views

Hi,


I will check and comeback to you soon


0 Kudos
Arye_Nudel
Beginner
284 Views

solved, we were missing HPS clock on our boards, somehow it was shorted

0 Kudos
mabdrahi
Employee
266 Views

I’m glad that your question has been addressed, I now transition this thread to community support. If you have a new question, Please login to ‘https://supporttickets.intel.com’, view details of the desire request, and post a feed/response within the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you on your follow-up questions


0 Kudos
Reply