Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Elie
Beginner
38 Views

'Create' not showing in Intel RST application menu

Hi - I'd like to setup RAID 1 on my Dell XPS 8910 desktop. I purchased the WD SSD and WD HHD 2TB drives. In the BIOS I made sure it has been set to RAID.

I tried first by installing Window 10 PRO on the SSD, then I physically added the HHD. I ran RTS application from Windows, but I didn't see the option [create]. When that failed, I tried to install both drives, then I reinstalled Windows, but still don't see [create] in the menu. 

Please see attachments.

***Your insight is appreciated.

Tags (4)
0 Kudos
1 Reply
Alberto_R_Intel1
Employee
14 Views

Elie, Thank you for posting in the Intel® Communities Support. 


Based on the information showing in the RAID report, we can confirm that the Intel® Rapid Storage Technology version currently installed is 17.0. Just to let you know, we always recommend to install the application tested and validated in this case by Dell since it was customized to work with your specific platform.


I looked in Dell's website and the version of Intel® RST they have available there is version 16.8.3.1004, A06. Please uninstall the current version and try to install Dell's version to confirm if you can create the RAID 1 that way:

https://www.dell.com/support/home/en-cr/drivers/driversdetails?driverid=2pmt8&oscode=wt64a&productco...


If the problem persists then once again uninstall the application and install Intel® RST version 14.8, once you get the chance, please let us know the results:

https://downloadcenter.intel.com/download/26759/Intel-Rapid-Storage-Technology-Intel-RST-User-Interf...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


Reply