Rapid Storage Technology
Intel® RST, RAID
1827 Discussions

How to undo any raid when it contains your OS and you can’t use ctrl + I

IDidItAgain
Beginner
336 Views
Here was my predicament: https://community.intel.com/t5/Rapid-Storage-Technology/undo-raid0-intel-optane-memory-and-storage-m...

I had a laptop I raided with mismatched drives. Couldn’t undo it because it had my OS on it. Couldn’t access ctrl + I because Acer. This is the only option I tried that works. I’ve tried everything I found on the internet. Previous attempts listed in the post failed

This is going to require 2 external hard drives and a usb stick. One hard drive is to store your backup data or backup image and the other is for a bootable copy of Windows. The usb drive is for installation media.

1. Use windows media creation tool to download the windows 10 iso. Use it again to create installation media for your usb stick.

2. Backup your data. You can create an image using the windows 7 method under backup in settings like I did or any other way you like. Store this on one of the external hard drives. Label them!

3. Use your other external hard drive to create a bootable copy of windows. You could also use Linux but I’m giving instructions for windows. Use WinToUsb. Grab the windows iso from earlier, then select the windows install you want(doesn’t matter which), select the drive you put in, select GPT for UEFI(I couldn’t switch to legacy and this worked for me), change installation mode to VHD(I tried legacy and it failed it may work for you), then next.

4. Go into your bios. Usually it’s F2 or del key. Look it up in the manual online. Enable F12 boot selector. I disabled secure boot as well.

5. Shutdown and turn back on while clicking F12. Select the boot device as your newly created WinToUsb drive. Go through the new windows install menus. It will be slow, be patient!

6. Once inside windows install Intel optane memory and storage management from the windows store. Also grab the driver from intel’s website. Check disk manager too. Make sure the disks you are trying to remove raid from are identified and disabled.

7. Restart using the F12 boot method again! If you try to open the Intel optane memory and storage manager before rebooting it will fail. Once rebooted open it. Click the volume. Select delete volume. Confirm it. Congrats your data is destroyed!

8. Shut down. Do what you need to do with your drives. Plug in the hard drive with your saved backup data and the usb stick.

9. Boot using the usb stick. Don’t install windows fresh if you saved an image of your computer. In the bottom left there should be a restore option. Under more you can select on the bottom right to restore from system image. It will look for it. Find it on the external hard drive. Accept and run it.

10. You should have windows back with no raid!!!
0 Kudos
2 Replies
David_G_Intel
Moderator
275 Views

Thank you for the information provided. We are currently working on this request, the updates will be posted on the thread.


Regards, 

David G 

Intel Customer Support Technician 


David_G_Intel
Moderator
240 Views

We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior.

We have taken this information into consideration for future questions. Since the thread is now solved, we will proceed to close it. 

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  


Best regards, 

David G 

Intel Customer Support Technician 


Reply