Community
cancel
Showing results for 
Search instead for 
Did you mean: 
UVoor
Beginner
334 Views

I switched off acceleration of my hard drive, and now can't switch it back on. Getting the 0xA0050055 error. Its a bit of a dated system but was working well up to now. Any ideas? system report attached

 
0 Kudos
11 Replies
AndrewG_Intel
Moderator
108 Views

Hello UVoor,

 

Thank you for posting on the Intel® communities and for the System report provided.

 

In order to have a better understanding of the environment and figure out what it is happening, could you please provide the following information:

 

1- Was there any hardware or software change prior, during or after the issue happened?

2- Please provide details on how you disabled Acceleration and the steps you have tried to re-enable it.

When you try to enable back, is the option grayed out?

 

3- When exactly is the error "0xA0050055" being displayed? For instance, when clicking on "Enable acceleration" on the Intel® Rapid Storage Technology (Intel® RST) User Interface. Please provide details.

 

4- Please provide full screenshots of the following in order to check the current status and options available:

4.1- Intel® RST User Interface >> Status tab

4.2- Intel® RST >> Manage tab

4.3- Intel® RST >> Accelerate tab

4.4- Screenshot from Windows Disk Management.

 

To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

UVoor
Beginner
108 Views

Dear Andrew, Thank you for your interest in the matter and support. With regard to the question I can report as follows: 1. The reason I disabled the acceleration is that I was having issues with the computer freezing up and BSOD. However, this did not help with the problem. Trying to switch acceleration back on through the interface did not work at that stage already. I then did further testing and Windows Memory Diagnostics was signaling errors with the RAM modules. I changed those, and while the computer is more stable now, this did not help with the issue of acceleration, which still does not work. I have been keeping the computer updated as directed by Windows software, Dell Support Assist and Intel Driver Support Assist. 2. I deactivated acceleration through the Intel Rapid Storage Technology interface, “Performance” tap. I tried through the same tap/interface to activate it again. The option is not greyed out and all drives show green check marks. After pressing Ok in the menu to accelerate the system disk (see below screenshot) the error code comes up after a few seconds. 3. and 4. See screenshots below Your support is very much appreciated. Kind regards Uwe Sent from Mail for Windows 10
AndrewG_Intel
Moderator
108 Views

Hello UVoor,

 

Thank you very much for the information provided.

When we are checking the post, we are unable to see or find the screenshots. It seems they are not attached when replying to an email notification.

 

Could you please upload them directly in this thread by clicking the “Attach” option on the bottom left-hand corner of the response box?

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

UVoor
Beginner
108 Views

I am attaching them again in this post. Thank you. Uwe

UVoor
Beginner
108 Views

Ok, seems I can only attach one at a time

UVoor
Beginner
108 Views

posted a file.
UVoor
Beginner
108 Views

posted a file.
AndrewG_Intel
Moderator
108 Views

Hello UVoor,

 

Thank you for the screenshots provided.

Please allow me to take a look into the information and as soon as I have more details, I will be posting back in this thread.

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
108 Views

Hello UVoor,

Thank you for your patience in this matter.

 

We would like to recommend the following steps:

 

1- Ensure the BIOS settings are correct for acceleration, you may check with DELL™ support regarding how to access the BIOS and the correct settings.

 

2- Try to uninstall the current Intel® RST driver and re-install using the customized driver provided by DELL™. Based on your system model (DELL™ XPS 2720), you may find the driver on the DELL™ website in the below link: Intel Rapid Storage Technology Driver, Version: 14.5.0.1081 ,A00*

 

As a second option, you may try our Intel® RST driver. However, we recommend using the driver provided by the system manufacturer or via Windows® update to eliminate the potential impact caused by loading non-customized drivers. System manufacturers regularly customize Intel generic drivers to meet the needs of their specific system design. In such cases, use of the Intel generic driver update is not recommended.

Based on laptop datasheet* and chipset model (Intel H87 Express Chipset), the Intel® generic driver you may try from Intel® is version 14.8.16.1063

 

If the issue persists, please provide the following information:

 

1- Was any change performed on the BIOS? Were you able to check/set the correct BIOS settings?

 

2- Please provide a new System Report for Intel® Rapid Storage Technology after trying to uninstall and install the Intel® RST driver.

 

3- Please run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread.

 

3.1- Open the application and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".

 

3.2- To save your scan, click Next and click Save.

 

Note: To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

 

*Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third party endorsement of Intel® or any of its products is implied.

AndrewG_Intel
Moderator
108 Views

Hello UVoor,

 

We would like to know if you were able to check the steps provided in the previous post. Is the issue solved?

Please let us know the outcome and if the issue persists, please provide the information requested in the previous post to look into it.

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
108 Views

Hello UVoor,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

Reply