Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MSmit17
Novice
7,139 Views

IRST 11.7 interface crashing.

I updated my asus mobo bios and im running irst 11.2, the bios says supports 11.2 all this under windows 7 32 bits.

Today i installed windows 7 64 bits now i wonder if i could be able to run irst 11,7?

somebody knows if the bios has to match the irst version? I tried to run 11.7 under windows 7 32 bits and the interface crashed all the time.

52 Replies
MPasc2
Beginner
35 Views

I can confirm the same problem. You can find all the relevant details /thread/46192 here.

The motherboard is an Asus Z87-Deluxe, there are one SDD, 2 HDDs and 2 ODDs connected, and RST version 12.8.0.1016 always crashes on startup. If I disconnect the 2 ODDs, it works correctly.

RScha4
Beginner
35 Views

I can confirm the same problem now in December, 2013. This problem has been going on for about a year now and Intel keeps coming out with new driver versions with the same old bug! My system:

IRST Driver: 12.8.0.1016

Motherboard: ASUS P8Z77-V PRO

CPU: i7-3770k

OS: Windows 7 Pro

RAID controller: Intel(R) Desktop/Workstation/Server Express Chipset SATA RAID Controller

Drives:

Sata Port 0: Samsung SSD 830 Series

Sata Port 2: Hitachi HDS721010CLA330 1.0GB in RAID 1

Sata Port 3: Hitachi HDS721010CLA330 1.0GB in RAID 1

Sata Port 4: Pioneer BD-RW-207D

Sata Port 5: Hitachi HDT721010SLA360 1.0GB

Asmedia 0: Pioneer BD-RW-206D

The 2 Pioneer Blu-ray writers are on different controllers, but the problem still occurs. The second drive is on an Asmedia 106x Sata Controller, but when the drive is connected as the second ODD, IRST fails with an Assertion Error. I have been dealing with this problem for almost a year now and Intel must think it is a low priority issue since they have not corrected it in that period of time.

MSmit17
Novice
35 Views

And this is my thread, yeah after 3 years issue is still here. Happy anniversary!

sbeyg
Beginner
35 Views

My IRST version is 11.6.0.1030 and having serious memory problems.

I hope the attached screenshot of Process Monitor may help to diagnose the problem.

Allan_J_Intel1
Employee
35 Views

MPasc2
Beginner
35 Views

Yes, it has been out for a while. It doesn't still fix the problem.

Allan_J_Intel1
Employee
35 Views

Thanks for sharing your experience.

Allan.

MPasc2
Beginner
35 Views

I tried the latest release, 13.1.0.1058.

The bug hasn't been fixed yet, the service and the application keep crashing.

MAlsa1
Beginner
35 Views

Hi everyone,

New to the forum, but suffered on recently with the "Assertion Failed" issue being described here. I blamed everything from iRST 13.1 to my new (at the time) Z87 board from Asus. In fact, changed the board for a new Z97 one, assuming I somehow damaged the Z87 during the PC build.

It turns out that the culprit(s) in my case were two brand new Pioneer 209EBK blue ray burners. I always had two optical drives in all my previous builds, but here's the thing ... they were always LG drives. It was my first time using two Pioneer drives.

So I took out the Pioneer drives on my new machine and replaced them with my two older LG BH14 drives, and iRST worked again perfectly.

It seems the issue with iRST GUI not working is not just having two optical drives, but specifically two drives that iRST doesn't like (in my case the Pioneers). I have also heard on other forums that Sony/OptiArc drives seem to upset iRST if two of them exist. Both my LG BH14's and my older BH10's seem to play along with iRST with no issues.

I Hope this helps shed some light on the issue, and also helps the smart guys at Intel to sort this issue out once and for all.

Regards,

M

MPasc2
Beginner
35 Views

I have two Optiarc DVD-writer drives, and the same problem; iRST 13.2.4.1000 doesn't fix it, either.

MSmit17
Novice
35 Views

Hey guys it has been too long... i assume version 13.6.0.1002 still doesn't fix this issue, apparently the problem is the optical drivers or the OS..... Windows 10 coming soon hope that finally solves it.

I currently have a pioner blu-ray burner and an lite on dvd burner, my sony optiarc died a few weeks ago and because the company optiarc doesn't exist anymore time to say goodbye to Sony =(.

The optical drivers shouldn't be an issue here they are not HDD or SSD.

JThom39
Beginner
35 Views

Hello everyone,

I just wanted to chime in here. I have read through this entire thread due to the experiencing the same issues being reported here. The issue was my mobo was a Asus P8P67 Deluxe with Intel 6 series chipset. I had upgraded from Windows 7 Ult 64Bit to Windows 10 Pro 64Bit, downloaded the latest Intel RST driver v14.6.0.1029.

The software installed fine but when rebooted the RST service would not start. I tried manually starting the service in services.msc but after several seconds would turn back off. When I could get it to turn on briefly I would try to open the IRST GUI and would crash.

After much reading and testing I finally came across fernando's post on another website, he has made numerous posts on this forum/thread as well. After reading his post at this other website "http://www.win-raid.com/t2f23-Intel-RST-RSTe-Drivers-newest-v-WHQL-v-WHQL.html Intel RST/RSTe Drivers (newest: v14.6.0.1029 WHQL/v4.3.0.1198 WHQL)" I learned that not every RST driver will work with just any chipset. I learned that the latest Intel RST driver for my chipset was v12.9.0.1001.

I went to the Asus support website for my mobo and installed the Windows 8.1 64 Bit version which was IRST v12.8.0.1016, they did not have one for Windows 10 yet. This driver package installed fine and the service stayed on, and the GUI opened with no issues. I went ahead and updated that driver wth the one from Intel support website to v12.9.0.1001, which was the last reported compatible version with the Intel 6 Series chipsets. This updated fine as well, all is working, and I owe it all to fernando; thank you Fernando!

So, maybe a lot of these issues being reported could be due to the incorrect IRST driver version being installed on their Intel chipset version. This has already been addressed several times on this thread but I just wanted to put this out there hopefully may help someone.

Cesar_B_Intel
Employee
35 Views

Hellopsikofunkster,

I suggest confirming with the manufacturer of your motherboard if a BIOS update is required and testing the Intel® Rapid Storage Technology (Intel® RST) RAID driver version 14.6.0.1029. https://downloadcenter.intel.com/download/25165/Intel-Rapid-Storage-Technology-Intel-RST-RAID-Driver Intel® Download Center

Additionally, confirming with the motherboard manufacturer which is the latest version of the Intel® RST driver your motherboard supports.

Regards,

Caesar B.