Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CPric14
Beginner
499 Views

Intel(R) RST CLI version 15.7 cannot be used with version 15.44 of the driver.

Intel(R) RST CLI version 15.7 cannot be used with version 15.44 of the driver.

 

and there's no such version available in download center.

0 Kudos
3 Replies
AdrianM_Intel
Moderator
193 Views

Hello CPric14, 

 

Thank you for posting on the Intel® communities. 

 

The latest version currently available for Intel® CLI tools is version 13.2, in that case, the Intel® RST version should be also 13.2 as long as it is compatible with the chipset of the computer. 

 

If you want to use the latest Intel® RSTCLI Pro for Intel® Optane™ Memory version 17.7.0.1006, your computer must support Intel® Optane™ Memory and the latest Intel® Rapid Storage Technology (Intel® RST) User Interface and Driver version 17.7.0.1006. This also depends on the chipset of your computer.

 

Regards,

 

Adrian M.

Intel Customer Support Technician

A Contingent Worker at Intel

AdrianM_Intel
Moderator
193 Views

Hello CPric14,

 

Were you able to check the previous post? 

  

Let me know if you need more assistance. 

 

Regards,

 

Adrian M.

Intel Customer Support Technician

A Contingent Worker at Intel

 

 

 

 

AdrianM_Intel
Moderator
193 Views

Hello CPric14,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Regards,

 

Adrian M.

Intel Customer Support Technician

A Contingent Worker at Intel

 

 

Reply