Rapid Storage Technology
Intel® RST, RAID
2063 Discussions

Intel RST: no Accelerate button/tab available



I experience problems using Intel SRT technology: the Accelerate button never shows despite many tests,

here is my config:

i7 2600, MSI Z68MA-ED55 mb, 8Gb ram, Win8 64Bits

Storage (sorted by order in bios) =

1s drive = SSD system drive= 60Gb Gskill phoenix Pro

2nd = SSD used as cachedisk= Samsung 840 (basic) 120Gb

3rd = HDD for Storage: Samsung Spinpoint F1 502IJ 500Gb

I manually moved my Bios from ahci to Raid mod

All drivers are up to date, including my SSD firmwares

I use iSRT v12.8

What I'm Intending to do:

I want to use my 60Gb Phoenix pro as a system drive and my Samsung 840 SSD as a cache drive for my 502IJ HDD, all drives are detected in SRT, but the accelerate button doesn't show,

What I've tried:

-I deleted the partition of my 840 SSD (everything left as unallocated space), uninstalled SRT and reinstalled it

-I installed an older version of SRT (v.12.0 if I'm correct)

-I checked my disks with diskpart, they are all seen as Raid drives, I also checked my registry, I have a iastorV forlder with Start entry set to 0, and no msahci folder remaining (I suspected a conflict, none apparent)

-I both plugged my SSD and HDD on Sata 2 ports, grey ones

-I switched my PC back to IDE and to Raid again, to force drivers reinstallation

-I reseted my bios to default settings and Raid enabled

-I tried both boot orders, SSD first, HDD second, and revert

Possible issues:

-My system was set to ahci at the beginning, drivers conflict? I made my best to reinstall drivers after changing to Raid, here is a screenshot of my device manager and registry:

http://imageshack.us/f/826/70q2.png/ http://imageshack.us/f/826/70q2.png/

-My HDD is a dynamic drive while my two SSDs are basic drives

None of my tests became relevant, the Acceleration button still doesn't show. I am aware that going on a fresh install of Windows with Raid configuration active in bios right from the start could be an option but I'd rather found the problem for my own understanding ^^ (sorry for my bad english, I'm french)

0 Kudos
1 Reply

Hi donjeuw,

Based on your description, if you installed the operating system while having the chipset mode set as RAID there should not be a driver's conflict but in the case that it was set as AHCI first and then changing the status it may cause problems so my best recommendation is to start from scratch having the chipset mode set as RAID.

Also, I noticed that you are using a SSD as system drive. The acceleration option will not be available when trying to accelerate a SSD using another SSD. This is because the SSD works faster than a regular HDD so the acceleration option is not going to be available for this task.

You can use the acceleration feature to accelerate a regular HDD as system drive or storage but it is not possible to accelerate a SSD.

You can check more information about the Intel® Smart Response Technology at the following link:

http://download.intel.com/support/chipsets/sb/intel_smart_response_technology_user_guide.pdf http://download.intel.com/support/chipsets/sb/intel_smart_response_technology_user_guide.pdf

0 Kudos