Rapid Storage Technology
Intel® RST, RAID
1865 Discussions

Intel RST (non-Optane) Not Running

gremlinkurst
Beginner
525 Views

The selection options SUCK; I'm pretty sure this is the wrong location, but there doesn't seem to be a relevant option for my problem (I would appreciate it if this question was moved to the proper place).

 

The Intel Rapid Storage Technology service "refuses" to run on my system. It's been malfunctioning for a few months, and upgrading to Windows 11 hasn't helped, either. I've tried "everything," but nothing works. I tried changing the startup parameters in Device Manager, installing and running Intel Driver & Support Assistant Installer to update the drivers, uninstalling and restarting to scan for hardware changes, nada, zip, zilch.

 

Not that it's relevant, but in case it is, here is my architecture:

Motherboard: MSI Z490-A Pro (MS-7C75) w/Intel Z490 chipset
CPU: i9-10900F 2.8 GHz 10-Core/20-Thread (water-cooled)
GPU: nVIDIA (Gigabyte) GeForce GTX-1660 Super Windforce / 6 GB GDDR6
RAM: 16 GB Crucial Ballistix UDIMM Gaming Memory, DDR4/3600 1.3V
OS Drive: Crucial NVMe M.2 2 TB SSD (2400 MB/s)
Power Supply: 750 W EVGA 80+ Gold
OS: Windows 11 x64 Home 21H2
Network Card: EP-9636GS EDUB LOVE Wi-Fi 6 / Bluetooth 5.1 3K Mbps

 

This is really irritating me, and I'd like to be able to resolve this issue. I have multiple drives that I run the OS on and use for storage, and I'd really like to be able to optimize data transfer rates. Currently it's a huge problem because it takes me over 24 hours to create backup system images. I have NO idea what Error 1067 means; error messages should be informative.

0 Kudos
3 Replies
Steven_Intel
Moderator
400 Views

Hello gremlinkurst,


Thank you for posting on the Intel® communities.


We apologize for the inconvenience you are having with Intel® Rapid Storage Technology, I'll be glad to help you with this issue.


In order to better assist you and to isolate the issue, please provide the following information:


- Please confirm you are downloading the Intel® Rapid Storage Technology from our web page: https://www.intel.com/content/www/us/en/download/19512/intel-rapid-storage-technology-driver-install...

- Could you please provide a screenshot of the error 1067?

- Were you able to run Intel® RST with no problems in the past? If so, was there any change before it stopped working?


As well, for documentation purposes, please download the Intel® SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 


Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  


Click on the menu where it says "Summary" to change to "Detailed View". To save your scan, click on "Next", then "Save".  


I look forward to hearing from you.


Regards,


Steven G.

Intel Customer Support Technician.


Steven_Intel
Moderator
338 Views

Hello gremlinkurst,


Were you able to check the previous post?


Let us know if you still need assistance.


Best regards,


Steven G.

Intel Customer Support Technician.


Steven_Intel
Moderator
305 Views

Since we have not heard back from you, we will close this thread. If you need any additional information, please submit a new question, as this thread will no longer be monitored.


Best regards,


Steven G.

Intel Customer Support Technician.


Reply