Rapid Storage Technology
Intel® RST, RAID
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
2030 Discussions

Intel RST with VelociRaptor on P8Z77V issue


Hey guys,

Ok, so not related to an Intel motherboard, rather the intel Chipset/Rapid Storage Technology...

So, I recently upgraded to an Asus P8Z77V motherboard with i5 CPU and 8 GB memory. I've got an old 60 GB OCZ Vertex spare, so I changed my Windows 7 SATA driver from AHCI to RAID and installed the Intel Rapid Storage Technology drivers/software. When I run the software I can create the RAID device using the SSD, but when I try to specify my 300GB WD VelociRaptor drive as the target for acceleration, the software either finds it and clicking OK does nothing... or it simply doesn't see it in the HDD drive drop down list.

I can select my 2 TB Seagate Barracuda HDD as the Target and the caching acceleration works fine, but any ideas why it does not work with the VelociRaptor or does not even see it sometimes to show in the list?

I've seen other people use VelociRaptors as targets of this Z77 Chipset caching, though they were more recent versions of VRs. Could it be a VR Firmware issue? I've updated to the latest RAID drivers, but to no avail.


And for the record, I did a fresh install of Win 7, updated all the drivers and the same issue..

0 Kudos
3 Replies

I recommend you check the requirements, and follow the Intel Smart Response Technology User Guide at the link below:


http://www.intel.com/support/chipsets/sb/CS-032826.htm http://www.intel.com/support/chipsets/sb/CS-032826.htm



0 Kudos

Sorry to bring back an old thread, but I've been running into almost the exact same situation and the above link has no new information to help resolve this issue.

I have a Z87 chipset motherboard and have had trouble enabling the Smart Response feature. The SSD is setup properly and the Options ROM shows that chaching is configured on the drive. However in Windows when enabling caching for my HDD, only my two old VelociRaptor drives in RAID0 (same model as above) are displayed as an option in the drop down. I have a new single 2TB WD Black HDD that I am trying to enable this for, but am unable to select it in the IRST software. Neither drive has my OS on it and each have a single partition.

The only major difference between these two drives that I've been able to deduce is that the VRs are in RAID0 and only support SATA II, whilst the new 2TB drive is not in a RAID array and supports SATA III. All of the drives are attached via the Intel SATA controller and both are detected and displayed by the IRST software and driver. I've tried both the newest IRST driver and the one from my OEMs site (MSI) and both have had the same result.

Has this issue been resolved offline? Or is there any new information that can help point me to an actual solution?

0 Kudos

Zissou, in order to accelerate the 3rd hard drive using the Intel® Rapid Storage Technology, the hard drive needs to be connected to an Intel SATA port (gray or blue color).

All hard drives, including the SSD you are going to use to accelerate the 2TB WD Black HDD needs to be plug to the Intel SATA controller.


0 Kudos