Community
cancel
Showing results for 
Search instead for 
Did you mean: 
pLeaseHElp
Beginner
245 Views

My HDD dissapeared after using intel rapid storage

A notification kept popping up about using this tool to free space and to have better performance so I clicked it and a volume was created, now I can't see my 1Tb Hdd, and I would very much like to have it back and to undo this volume. I know my data on the HDD is lost, I don't care, I just want to get rid of the volume and to have my HDD back, I already tried uninstalling the rst, formatting my computer and nothing has worked, please help me.

 

0 Kudos
8 Replies
n_scott_pearson
Super User Retired Employee
232 Views

You need to remove the drives from the RAID array. In older systems, you do this by pressing CTRL-I at the BIOS POST Splash (logo) screen. In newer systems with UEFI-based BIOS, this capability is built into the BIOS proper and you use whatever key sequence is necessary to enter BIOS Setup. 

...S

 

pLeaseHElp
Beginner
227 Views

I've tried accesing BIOS with said keys, but I can't, I guess I'll look for which other keys my system has

pLeaseHElp
Beginner
220 Views

Ok, nvm, I was able to access my BIOS through settings, so thanks, I have access to that now. Though, now how do I remove it from the array? Sorry for being a complete noob on this.

BrusC_Intel
Moderator
210 Views

Hello, @pLeaseHElp.

 

I would like to confirm exactly how the drive was being managed, this way we can provide you with more detailed instructions.

 

Is this RST (Rapid Storage Technology) , RSTe (Rapid Storage Technology Enterprise) or Intel VROC?

 

You may check the version and that way I can identify it, for example: 4.X, 5.X, 16.X, 17.X or other.

 

You may also generate a system report using Intel SSU and attach the file to this thread:

- Download: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

pLeaseHElp
Beginner
207 Views

Well, it was my HDD drive, and it turned it into a recovery drive I think, making a VOLUME_0000.  RST (Rapid Storage Technology) did this, version 16.X. 

Here's the report file.

Also, I changed the drive configuration from RAID to AHCI since my support ticket operative told me to do so and then reset the computer once again, but it didn't change anything, now I can't even see the volume in the RST.

AndrewG_Intel
Moderator
182 Views

Hello pLeaseHElp

Thank you for posting on the Intel® communities.

 

If the computer has been placed as recovery, the Intel® Rapid Storage does not have a way to undo these changes. You may try setting drives as "Non-RAID" to have the disk in the previous state. There are two options you may try for this (Before attempting these steps, please back up your data):

 

A. Using the Intel® Rapid Storage Technology User Interface Utility:

  1. Run the Intel® Rapid Storage Technology (Intel® RST)
  2. Under ‘Status’ or ‘Manage’, click on the volume you want to delete. You will be presented with the volume properties on the left. 
  3. Click on ‘Delete volume’ 
  4. Review the warning message and click ‘Yes’ to delete the volume. 
  5. The ‘Status’ page refreshes and displays the resulting available space in the storage system view.

 

B. Using the Option ROM User Interface

  1. During POST, use the key combination* "CTRL-I" to enter the Intel® RST BIOS Extension.
  2. Mark the drive as "Non-RAID". (Instructions and options vary from one manufacturer to another, you will need to check your computer's user manual or check with their support team).
  3. Reboot your system.

 

*Note: This key combination may have been disabled by your computer manufacturer. If you are unable to enter the RAID BIOS extension, please contact your Original Equipment Manufacturer (OEM) for instructions: https://www.intel.com/content/www/us/en/support/topics/oems.html

Also, some computers on the market are locked for this feature.

 

It is worth mentioning that if setting drives as "Non-RAID" does not solve the issue, you may need to set the computer back to factory settings. For this and additional steps and recommendations our advice is to contact your OEM for further assistance.

Here's Acer's* support link:

https://www.acer.com/ac/en/US/content/support https://www.acer.com/ac/en/US/content/support

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

 

*Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel® or any of its products is implied.

pLeaseHElp
Beginner
174 Views

Thank you for your help

When I first created the volume there was never an option to delete it, so that didn't work. Nevermind now because I can't even see the volume anymore on RST.

I already tried changing the drives from RAID to AHCI in BIOS and then resetting, that didn't work either.

So I guess my last and only option is to contact ACER support and resetting to factory settings.

Thanks for trying, please add a warning next time when someone even opens that app, because from what I gather, I'm not the first one to have this problem.

AndrewG_Intel
Moderator
166 Views

Hello pLeaseHElp

Thank you for your response.


We are sorry to know that the issue persisted and at this point, as you mentioned, the next recommended step is to contact your OEM for further assistance. We also appreciate your feedback regarding Intel® RST.


It is worth mentioning that this issue affects a limited number of systems.

This issue has been fixed, and we have replaced the drivers of 16.8.3.1003 and 15.9.8.1050 with the fix and we have also placed warnings in the user interface to let users know of possible data deletion for those attempting to create a recovery drive. However, some systems that did not upgrade to the replaced drivers may experience the issue. For more information please refer to this link: Data Loss Reported after Clicking on Pop-Up in Intel® Rapid Storage Technology (Intel® RST)

https://www.intel.com/content/www/us/en/support/articles/000057207/technologies/intel-rapid-storage-...


Since our last recommendation is to check this with your OEM, in case you need any additional information, please kindly submit a new question as this thread will no longer being monitored.


It has been a pleasure to assist you.

Best regards,


Andrew G.

Intel Customer Support Technician