Rapid Storage Technology
Intel® RST, RAID
2054 Discussions

My RAID 5 Array has been stuck Initializing at 72% for a Week Now

MiamiLamiW
Beginner
1,203 Views

It's a 32TB array with about 22TB full, I recently upgraded each disk in the array and rebuilt from 14TB to 20TB disks and it succesfully rebuilt a week ago. Then when I expanded the array from 25TB to 40TB it started initalizing, reached 71& then went to 72% then back to 71% and it's been stuck there for a week now

 

MiamiLamiW_1-1680527924674.png

 

MiamiLamiW_0-1680527896572.png

 

0 Kudos
7 Replies
BrusC_Intel
Employee
1,176 Views

Hello, MiamiLamiW.


Thank you for posting on the Intel Community Support forums.


I received your thread regarding the RAID problem, and I will be reviewing this with you.


Based on the information provided, you are working with the Intel Rapid Storage Technology driver, so I will move your thread to the dedicated community section for RST, and one of my colleagues will contact you back as soon as possible.


Regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
Hugo_Intel
Employee
1,132 Views

Hello MiamiLamiW


Thank you for posting on the Intel Communities. I am sorry that you are experiencing issues when trying to set up a RAID 5 on your system.


Please share with us the following information:



Best Regards,


Hugo O

Intel Customer Support Technician.


0 Kudos
MiamiLamiW
Beginner
1,127 Views

The 3 Harddrives are all Seagate IronWolf Pro 20TN Enterprise NAS Internal HDD Drives (ST20000NTZ01) and I have attached my export of the tool

 

I did swap positions of all my drives in this array to different ports and it started reinitializing from zero and is at 26% currently after 2 days and seems to be increasing

 

 

0 Kudos
Hugo_Intel
Employee
1,096 Views

Hello MiamiLamiW


Thank you for the information. Before providing any recommendations and taking into consideration that you rearrange the driver and restarted the process, it will be better to wait and check if the same issue happens since the steps you did might help get the issue fixed. In case the initialization gets stuck again or if the process completes, please let us know.


Best regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Hugo_Intel
Employee
1,014 Views

Hello MiamiLamiW


I would like to confirm if the array was able to complete automatically after you reconnected the drives, or if you still need assistance with this issue so we can continue checking the information that you have provided.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Hugo_Intel
Employee
963 Views

Hello MiamiLamiW

  

I hope you are doing fine. 

  

Were you able to check the previous post? 

Let us know if you still need assistance. 

  

Best regards,  


Hugo O.  

Intel Customer Support Technician. 


0 Kudos
Hugo_Intel
Employee
874 Views

Hello MiamiLamiW


I hope you are doing fine. 

  

I have not heard back from you. So I will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored. 

  

Best regards, 

 

Hugo O.  

Intel Customer Support Technician. 


0 Kudos
Reply