Community
cancel
Showing results for 
Search instead for 
Did you mean: 
EPowe3
Beginner
505 Views

My RST isn't working? When I click to trouble shoot it highlights RST is trying to connect to service and an unknown error occurred while trying to create a volume. How do I fix this and what does this problem affect?

error that pops up is 0xA0010050: an unknown error occurred while an operation was in progress. The operation could not be completed.

0 Kudos
4 Replies
AndrewG_Intel
Moderator
264 Views

Hello EPowe3,

 

Thank you for posting on the Intel® communities.

 

In order to have a better understanding of the environment, could you please confirm the following information?

 

1- Is this a new/fresh install of Intel® Rapid Storage Technology (Intel® RST) or did it work fine before?

 

2- Please confirm the current Intel® RST version on the system. If you installed Intel RST, please share the download link you used as a reference.

 

3- Are you using a RAID volume configuration or Intel® Optane™ Memory?

 

4- Could you please provide more details regarding the "troubleshooter" you are using that highlights the error? If possible, please provide some screenshots.

 

5- Please provide hardware/software details:

  • Exact computer brand and model:
  • Chipset model on the system:
  • Windows® version and build number:

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
264 Views

Hello EPowe3,

 

If you need further assistance, please let us know. We will be glad to assist you.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
264 Views

Hello EPowe3,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

HiteshMahatma
Beginner
117 Views

I have the same issue. My HP PC came with SSD. My computer says 'Intel RST service is not running'.  So, I am running the application IAStorUI from the task menu and I get this error message (0xA0010050): An unknown error occurred while an operation was in progress. The operation could not be completed. Any idea? I do not have any issues with any applications yet. I was just trying see what is app does.

Device specs:

Computer - HP
Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz 2.81 GHz
Installed RAM 8.00 GB (7.83 GB usable)
System type 64-bit operating system, x64-based processor


Edition Windows 10 Home
Version 20H2
Installed on ‎22/‎07/‎2020
OS build 19042.867
Experience Windows Feature Experience Pack 120.2212.551.0

Reply