Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MPron
Beginner
738 Views

Network performance problem with Intel RST driver 16.8.0.1000

Jump to solution

( this is a subject that was first part of the NIC section https://forums.intel.com/s/question/0D50P00004F0w4BSAR/udp-dropped-packet-on-optiplex-7060-intel-xeo... )

 

We encountered a UDP performance problem (packet losses in direct Ethernet link) with one of our application when using some computers ( Dell Optiplex 7060 and Lenovo P330 to name them, with Windows 10 1803 and 1809).

We found a direct link with the Intel(R) 300 Series Chipset Family SATA AHCI Controller in version 16.8.0.1000. By rolling back the driver to the Microsoft AHCI default driver, the problem disappeared instantly. The problem reappeared while reactivating the Intel version. The Intel RST driver was installed through the Windows driver update mechanism.

 

We have some questions around this topic :

  1. Is there some known issues caused by this Microsoft default driver ?
  2. Is there a new driver coming that may correct this issue ?

 

 

 

 

 

 

0 Kudos

Accepted Solutions
Leonardo_C_Intel
Moderator
63 Views
Hello MPron Thank you for posting in the Intel Community. Is there some known issues caused by this Microsoft default driver? In order to confirm if there is an issue caused by the Microsoft default driver we recommend contacting Microsoft support. Is there a new driver coming that may correct this issue? Intel does not comment about non release products due to of internal policies. I would recommend contacting the system manufactures for them to investigate the behavior with the same hardware configuration. Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

4 Replies
Leonardo_C_Intel
Moderator
64 Views
Hello MPron Thank you for posting in the Intel Community. Is there some known issues caused by this Microsoft default driver? In order to confirm if there is an issue caused by the Microsoft default driver we recommend contacting Microsoft support. Is there a new driver coming that may correct this issue? Intel does not comment about non release products due to of internal policies. I would recommend contacting the system manufactures for them to investigate the behavior with the same hardware configuration. Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

NeilF
Beginner
63 Views

*ignore - wrong thread*

SWill30
Beginner
63 Views

Due to the low network performance I cannot install itunes on windows 7 which is creating huge problem. Please help me to fix the problem so that I can work with the iTunes again.

Leonardo_C_Intel
Moderator
63 Views

Hello SWill30

 

Thank you for posting in the Intel Community.

 

I recommend creating a new thread to isolate your case and system configuration, please make sure you add the information of the system model and specs, detail information of the problem that you are having, plus all the information that you have added to this thread, so we can get more information about the problem.

 

Thank you; hope to hear from you soon.

 

Regards,

Leonardo C.

Intel Customer Support Technician

Under Contract to Intel Corporation