Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KAmer
Beginner
1,301 Views

No accelerate Option in RST - tried many things

Hi everyone,

I'm trying to sut up intel RST on my system. I want to use my spare 64GB plextor ssd to accelarate my second HDD. I use this HDD to store my games but I want faster loading times. I have secured the SSD i want to use as cache, the BIOS was already in RAID mode but i don't see the "accelarate" option anywhere. RST sees my SSD.

I have tried to look online and I've tried these solutions:

- Shrinking the OS by 200-300MB

- Shrinking the drive that I want to accelarate by 200-300MB

- Made sure the BIOS was in RAID mode (it is)

- Tried to use the cache SSD formatted and unformatted (unallocated)

- Tried to acces this feature by pressing ctrl-i when booting, the only option i have there is creating RAID-disks

- Tried making the disk I want to use as cache a hibernation partition

- Tried to follow this guide: http://www.pcworld.com/article/248828/how_to_set_up_intel_smart_response_ssd_caching_technology.html How to Set Up Intel Smart Response SSD Caching Technology | PCWorld

- Updated the BIOS to latest version

- Updated all chipset drivers

None of these solutions worked and i'm stumped...

Some more pictures to help:

0 Kudos
4 Replies
Miguel_C_Old
Employee
64 Views

Hi Purraxxus,

This feature is only available is your motherboard manufacturer allows it.

Go to Manage tab and select Suppress SMART event, the Accelerate tab will show up.

Regards,

 

Mike C
KAmer
Beginner
64 Views

Thanks for the answer, but the option to surpress SMART event is not there.

The image below is the same for all 3 drives (apart from the name, location,...).

KAmer
Beginner
64 Views

I was notified by alienware that the accelerate function is not supported on my system. So yeah, bummer...

Miguel_C_Old
Employee
64 Views

Hi Purraxxus,

Thank you for your feedback; I regret any inconvenience.

Regards,

 

Mike C
Reply