Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
868 Views

RAID 1 disk is shown as SSD on Optimization in server 2016

Hi

I have asus P8H67-M Evo motherboard on my home server. It use to be WHS2011 and now is upgraded to 2016 Essensials. I installed the latest v15 RST and raid 1 is shoing as ssd, but raid 5 is showing as hdd. Raid 1 is a system drive.

How can I correct this issue?

Thanks

0 Kudos
1 Reply
Highlighted
Community Manager
10 Views

Hi LeoG71: Thank you very much for contacting the Intel® Rapid Storage Technology communities. We will do our best in order to assist you with this scenario.

 

 

Just to let you know, the newest version of Intel® RST that the chipset of the board supports is 12.9.0.1001:

 

https://downloadcenter.intel.com/download/23496/Intel-Rapid-Storage-Technology-Intel-RST-?product=55... https://downloadcenter.intel.com/download/23496/Intel-Rapid-Storage-Technology-Intel-RST-?product=55...

 

 

That version does not support Windows® Server 2016, according to ASUS's web site the board does not support server operating systems:

 

https://www.asus.com/Motherboards/P8H67M_EVO/HelpDesk_Download/ https://www.asus.com/Motherboards/P8H67M_EVO/HelpDesk_Download/

 

 

So this could be a compatibility problem and what we suggest in this case will be to re-install the operating system that was working properly before.

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos