Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JRich11
Beginner
1,161 Views

RST does not give system disk as option to enable

I recently moved my SSD drive from one PC to another. In the original PC RST was enabled on the system drive and worked perfectly for several years. On the new PC, acceleration is not an option for the system drive. I have a RAID 1 volume set up on this new pc and acceleration is an option for that volume, but the RAID 1 is for data storage only and I have no desire to accelerate it.

Both systems are on Win 10 most recent creator update. Both system drives are identical WD 640 Black drives. Motherboards are slightly different; the old was a Gigabyte Z77X-UD3H, the new is a Gigabyte Z77M-D3H. Both using the Z77 chipset, raid enabled in BIOS on both systems.

I've seen a number of posters who have the same issue but haven't found a solution yet. Any suggestions? If you have questions I'll be glad to answer them.

0 Kudos
2 Replies
idata
Community Manager
78 Views

Hello JRich44

 

 

Thank you for joining the community. I will be more than happy to assist you with this situation in order to do so could you provide us with the following report from IRST

 

 

1. Open the Intel Rapid Storage Technology user interface (Start > Programs > Intel > Intel® Rapid Storage Technology).

 

2. Click the Help icon.

 

3. Click the System Report icon.

 

4. Click Save.

 

5. Open the report, copy all the information (Ctrl+C) and paste it here (Ctrl+V) so I can take a look.

 

 

Regards,

 

Leonardo C.

 

idata
Community Manager
78 Views

Hello JRich44

 

 

I was checking your case and would like to know if you need further help. If so, please do not hesitate in replying back.

 

 

Regards,

 

Leonardo C.

 

Reply