Community
cancel
Showing results for 
Search instead for 
Did you mean: 
nick-d
Beginner
115 Views

Raid 1 wont initialize with Asus Prime Z390-P MB

I have a Asus Prime Z390-P.  Simple setup.  SSD boot disk (single) no raid.  2 6-TB Seagate Ironwolf disks for mass storage setup in a Raid 1 mirror.  I cannot get the Raid to initialize.  I have upgraded to the latest Intel RST driver and S/W (18.30.1.1138) with no luck.  I have tried 3 different pairs of disks.  Same result.  Here is my sequence.

Install disks on SATA ports 2-3

boot PC and <CTRL-I> to access RST ROM

Choose "Create Raid Volume>

Create a raid 1 mirror with both 6TB disks.  Raid adds perfectly and no errors.

Boot PC from SSD.  Boot no errors

Run Intel Optane Memory and storage management app.

Raid shows no errors,  Status - "Your Storage system is functioning normally"  but not initialized.

Initiate initialization from GUI and wait....

It fails after anywhere from 1-5 hours in.  Status changes to degraded.  Initialization says failed on 1 drive.  Usually the second.  

I have tried multiple different drive types with the same result.   I have also gone into a command prompt and used <Diskpart> to clean and remove all partition info.  Same result.

I have no other errors on system.   HELP!!!

 

Nick

Labels (1)
0 Kudos
9 Replies
Alberto_R_Intel1
Employee
86 Views

nick-d, Thank you for posting in the Intel® Communities Support.


In reference to this scenario, just to let you know, we always recommend to install and use the Intel® Rapid Storage Technology version tested and validated by the manufacturer of the board, we also recommend to back any important information you might have on your computer before doing any changes with the Intel® RST.


I looked in ASUS web site and actually, the Intel® RST version available for your system is 17.9.4.1017, as you can confirm in the link below, so, please uninstall the current Intel® RST version from "Apps and Features" and install the one provided by ASUS:

https://www.asus.com/us/Motherboards/PRIME-Z390-P/HelpDesk_Download/


Please test that version and if the problem persists, please provide the SSU report so we can verify further details about the components in your platform, please check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


And also, if possible, the Intel® RAID report:

https://www.intel.com/content/www/us/en/support/articles/000006351/technologies.html


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


nick-d
Beginner
73 Views

Thanks.....The problem originally occurred with version 17.9.4.1017.  That's why I upgraded to the latest version to see if it corrected itself.  It obviously did not.  Enclosed are the files you asked for.  The help button is not available on any Intel RST app screens.   I cannot run a RAID report.   Where is it?

 

Thanks...N

Alberto_R_Intel1
Employee
63 Views

nick-d, You are very welcome, thank you very much for providing that information and the reports.

 

"The help button is not available on any Intel RST app screens. I cannot run a RAID report", yes, that is correct, actually in order to gather the information needed please select the option that says "About" and take a screenshot of those details as in the picture below so we can further assist you:

Alberto_R_Intel_0-1613674377462.png

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

nick-d
Beginner
58 Views

Here is that screen.

 

Thanks...N

Alberto_R_Intel1
Employee
55 Views

nick-d, Thank you very much for providing the picture.


We will do further research on this matter, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician


nick-d
Beginner
40 Views

Thank you......N

Alberto_R_Intel1
Employee
29 Views

Hello nick-d, I just received an update on this matter.


We are currently working on this case, it seems that indeed looks like a controller issue or a drive issue, just to confirm:

Are the drives updated with their latest firmware?

Is the motherboard updated with the latest firmware for the controller?

Was it working fine before with any other RST driver with the same HW set up?


We recommend that you rebuild the degraded volume to a new disk to return the volume and overall storage system status to normal. However, you can try resetting the disk to normal, which will prompt the volume to start rebuilding automatically. But if the read/write data access consistently fails, the disk will likely return to a failed state immediately and you will need to rebuild the volume to another disk.

If a SATA disk is compatible, available and normal, follow this procedure to rebuild the volume:

1. Under 'Status', click 'Rebuild to another disk'.

2. Select the disk you want to use to rebuild the volume, and then click 'Rebuild'.

3. The rebuild operation starts immediately. You can follow the progress by hovering over the notification area icon or by reviewing the volume status under 'Status' or 'Manage'.

4. Once the operation successfully completed, the array disk and volume status will display as 'Normal'.

Note:

If there is no available disk present, you will need to power off your computer and connect a new SATA disk that is equal or greater capacity than the failed disk. Once your computer is back up and running you can follow the rebuild procedure described above.


Regards,

Albert R.


Intel Customer Support Technician



nick-d
Beginner
27 Views

Thanks.....Unfortunately, I have done all that.  I tried rebuilding to another volume.  Failed.   Same error.  failed to initialize...

Here is everything i have done.

Test 1

  • Backup up known good disk of mirror pair.
  • Broke Raid (mirror)
  • made sure new disk was clean with no data partitions
  • added new disk
  • created new mirror, selecting keep data from original
  • new disk added and started rebuild.  Failed.

Test 2

  • Took 2 completely new disks (just smaller 3TB instead of 6TB)
  • cleared all partitions
  • created new mirrored volume (successful)
  • Started initialization.  Failed.

Test 3

  • Took original 6TB disks
  • setup 1 as a primary and 1 as a recovery disk
  • Tried setting as a continues recovery
  • failed.  Message - Recovery disk must be less than 1.3TB

 

I have 2 sets of disks 3tb and 6TB that fail to initialize.

 

What else is there?

Drives have latest FW per seagate

I sent other info in original note.  Everything should be up to date.  What firmware should the controller have?

 

Thanks...Nick

Alberto_R_Intel1
Employee
23 Views

nick-d, You are welcome, Thank you very much for sharing those results.

 

We are sorry to hear that the problem persists after trying the troubleshooting steps provided previously, at this point, after considering all the results and the fact that you already tried all the actions that we recommend for this scenario, we determine that the issue is related to hardware, with the board itself, so the next thing to do will be to get in contact directly with ASUS support for them to answer your question about the firmware version, to do a physical inspection of the unit and provide their warranty options if necessary:

https://www.asus.com/support/

 

Regards,

Albert R.

 

Intel Customer Support Technician