Rapid Storage Technology
Intel® RST, RAID
1787 Discussions

Tried to install Intel RST: PC won't power up anymore

McGregor777
Beginner
210 Views
Greetings,
I am trying to reach the support as I just encountered a serious issue after trying to install Intel Rapid Storage Technology on my computer. The install wizard asked me to reboot, and now I am totally unable to power up my PC anymore. I need a quick solution and would be grateful for assistance. Thank you by advance.
Labels (1)
0 Kudos
2 Replies
AndrewG_Intel
Moderator
193 Views

Hello @McGregor777

Thank you for posting on the Intel® communities.


We understand that the computer won't power up. In this scenario, this could be related to another issue, for instance, Memory RAM, SSD, power supply, etc. This is since Intel® Rapid Storage Technology (Intel® RST) won't trigger an issue like this one (no powering up).


Having said that, our recommendation is to check this further with your computer manufacturer (OEM). Your OEM is the one that is familiar with all the technical details of your system, factory settings, configuration, recovery options, BIOS, and customizations; so they are the best channel of support for this scenario.


For your convenience, you may find links to computer manufacturer support websites in this link: Computer Manufacturer Support Websites.

Having said that, we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored. Thank you for your understanding.


Best regards,

Andrew G.

Intel Customer Support Technician


McGregor777
Beginner
169 Views

Hello Andrew,

I have been in contact with the Intel support, the problem was actually originating from my trial at installing RST. I managed to get my hands back on my computer by clearing CMOS so the UEFI would be accessible again, then booting into Windows.

I aborted the RST setup since then, and I had answers about what was precisely causing this, so the issue is solved now.

Best regards,

Grégory Soupé.

Reply