Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LWiks
Beginner
1,210 Views

Very slow volume RAID1

Hi,

I have an HP Z800 and for the OS I have created an RAID1 volume using two Hitachi 320 GB hard disks. However, the performance I get is terrible. What is wrong? Any ideas?

Thanks,

Lars

and the S drive which should be similar but is much faster

These are the components

System Report

System Information

OS name: Microsoft Windows 7 Professional

OS version: 6.1.7601 Service Pack 1 7601

System name: USER-HP

System manufacturer: Hewlett-Packard

System model: HP Z800 Workstation

Processor: GenuineIntel Intel64 Family 6 Model 26 Stepping 5 2.927 GHz

Processor: GenuineIntel Intel64 Family 6 Model 26 Stepping 5 2.927 GHz

BIOS: Default System BIOS, HPQOEM - 20160224

Intel® Rapid Storage Technology

Kit installed: 9.6.0.1014

User interface version: 9.6.0.1014

Language: English (United Kingdom)

Intel RAID controller: Intel(R) ICH8R/ICH9R/ICH10R/DO/5 Series/3400 Series SATA RAID Controller

Number of SATA ports: 6

RAID option ROM version: 8.6.0.1007

Driver version: 9.6.0.1014

ISDI version: 9.6.0.1014

Device Information

Name: Array_0000

Size: 610 GB

Available space: 0 GB

Disk data cache: Enabled

Number of volumes: 1

Volume member: OS

Number of disks: 2

Array disk: STA2L7MT1AH75B

Array disk: STA2L7MV08PRRD

Name: Array_0001

Size: 3,815 GB

Available space: 0 GB

Disk data cache: Enabled

Number of volumes: 1

Volume member: DATA

Number of disks: 2

Array disk: MN1220F31GM1LD

Array disk: MN1220F31XSDUD

Name: OS

Status: Normal

Type: RAID 1

Size: 305 GB

Data strip size: 64 KB

Write-back cache: Disabled

System volume: No

Initialized: Yes

Verification errors found: 0

Blocks with media errors: 0

Physical sector size: 512 Bytes

Logical sector size: 512 Bytes

Parent array: Array_0000

Number of disks: 2

Array disk: STA2L7MT1AH75B

<span lang="SV" style=...

Tags (1)
0 Kudos
1 Reply
idata
Community Manager
279 Views

Hi Nortwind,

I understand you are experiencing performance issues with the HP Z800 Workstation on RAID 1 volume and Windows® 7. Thank you for reporting this matter at Intel communities.

 

After checking the specifications for this http://www.hp.com/canada/products/landing/workstations/files/13278_na.pdf HP Z800 Workstation computer and I noticed that it comes with an Intel® 5520 server chipset.

 

Please bear in mind that this type of controller is handled by the computer manufacturer since the chipset can be modified as part of their integration configuration.

See the link below for Server support at HP

 

https://h30434.www3.hp.com/ https://h30434.www3.hp.com/

Allan.

Reply