Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4299 Discussions

Не запускается Windows Server 2008r2 с подключенным по usb ups Ippon 3000

AYaks
Beginner
914 Views

К серверу подключен UPS IPPON 3000 по USB, так как в сервере не COM порта. При старте машина виснет до биоса, на эмблеме мат платы INTEL R2000GZ. Помогает извлечение USB шнура и перезагрузка, но если при загрузке Сервера подключить USB UPS, то опять все виснет. В биосе пробовал отключить bootable flash, не помогло.

Т.е при отключении питания больше чем на 30 мин, отключится сервер и UPS, при подаче питания оба аппарат должны стартануть, но Сервак просто повиснет до биоса.

0 Kudos
1 Solution
David_A_Intel
Moderator
107 Views

I understood from a translator that your system hangs at the BIOS splash screen when having your UPS system connected to the unit. I was wondering if you have attempted to disable the Quiet Boot in BIOS to see if we are getting any messages behind the splash screen.

Additionally, I would recommend checking if your system is running with the most recent BIOS release https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=24562 02.04.0003

You may also go to System BIOS > Boot Options > USB Boot Priority and set the value to "Disable"; and then, go to Advanced > USB Configuration > Make USB Devices Non-Bootable and set the value to "Enable". Keep in mind that in the future you may need to disable this option to boot from External USB drives such as optical drives or flash drives.

If this situation remains after these changes, I would recommend contacting our http://www.intel.com/p/en_US/support/contactsupport Intel Customer Support team for proper follow up.

View solution in original post

1 Reply
David_A_Intel
Moderator
108 Views

I understood from a translator that your system hangs at the BIOS splash screen when having your UPS system connected to the unit. I was wondering if you have attempted to disable the Quiet Boot in BIOS to see if we are getting any messages behind the splash screen.

Additionally, I would recommend checking if your system is running with the most recent BIOS release https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=24562 02.04.0003

You may also go to System BIOS > Boot Options > USB Boot Priority and set the value to "Disable"; and then, go to Advanced > USB Configuration > Make USB Devices Non-Bootable and set the value to "Enable". Keep in mind that in the future you may need to disable this option to boot from External USB drives such as optical drives or flash drives.

If this situation remains after these changes, I would recommend contacting our http://www.intel.com/p/en_US/support/contactsupport Intel Customer Support team for proper follow up.

View solution in original post

Reply