Community
cancel
Showing results for 
Search instead for 
Did you mean: 
bmauk
Novice
963 Views

Add new drive to existing RAID 5 array (oce) on RS2WC080?

I am using the RS2WC080 RAID card, running the latest version of Web Console 2 (14.11.01.00).

I am trying to add a new drive to the existing RAID 5 array (online capacity expansion), which I know this card supports.

I currently have 5x WD 1TB drives in the RAID 5 array and am trying to add a 6th.

The documentation for Web Console 2 seems out of date and I cannot figure out how to do this.

Please help!

0 Kudos
6 Replies
David_A_Intel
Moderator
37 Views

Let me provide some assistance on this one. I have just put a system together so I can share the possible screens you are going to get.

  • First go to the Logical Tab and right click the Drive Group for your RAID 5

  • Then, you need to choose the RAID level (in your case we are going to maintain the same RAID level 5).

  • Select the drive you are going to add to the Disk Group.

  • Review the summary of the changes and click Finish to start the process.

  • Under the Dashboard you can check the progress of the operation.

PS: Make sure you extend your partition once the operation is completed. Feel free to contact our http://www.intel.com/p/en_US/support/contactsupport Intel Customer Support team for proper follow up of this process.

bmauk
Novice
37 Views

David

Thanks for the reply on this. This is the path that I though was most correct, but here is where my issue comes in…

I want to maintain my same RAID level obviously, but the drop down only allows me to select RAID 0 and there is no option for RAID 5.

Do you know what would prevent RAID 5 from showing up in that drop down list, especially since that's my current level?

/b

David_A_Intel
Moderator
37 Views

Is your RAID 5 partitioned or separated in multiple Virtual Drives?

bmauk
Novice
37 Views

I have one single virtual drive within which I have the 5 physical drives in RAID 5.

David_A_Intel
Moderator
37 Views

At this point, I would recommend contacting our http://www.intel.com/p/en_US/support/contactsupport Intel Customer Support team to assist you on getting that drive added to the array.

bmauk
Novice
37 Views

This is entirely my oversight....

Ill post what my issue is so that if any other person runs into this issue they can see what the resolution was.

After taking a break for a few days and looking at it with fresh eyes, I realized that this drive was from a previous rig and I had thought that I had formatted it and removed all data before I broke down that other server for parts. Well I didn't, and the disk I was trying to add was itself part of a previous RAID array. I figured this out by see Foreign, Unconfigured Good as its status: with the foreign part being Foreign configuration.

So after formatting and removing all of the configuration/data from the disk I reattached it to the controller and was able to follow the steps above to add it to the virtual drive.

Thanks for the help.

best

/b