Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4409 Discussions

CELO TEST OF I350-AM2

jayhsu
Beginner
561 Views
 

Hello,

After onboard lan (I350-AM2) celo test, linking 10m speed show fail

But i can connect to the internet on 10m/100m/1G ok.

Have idea what cause the test failed?

I350-AT2_CELO test.jpg

10. PCIE_slot1: Riser Card: 
a. SLOT1: E1G44HT/Intel Ethernet Server Adaper,Intel(R) 82580,1G,Quad Port,Copper PCIE*4 LAN Card (IN26309*1)
b. SLOT2: Intel / I350-T2 / I350T2G1P20 / Intel Ethernet Server Adapter I350-T2 -Network adapter - PCI Express 2.1 (x4) low profile - 10Mb LAN, 100Mb LAN, Gigabit LAN -10Base-T, 100Base-TX, 1000Base-T RJ45 Copper (IN25109*1)
c. SLOT3: E1G42HTG1P20 / N8104-145 / IntelR Ethernet Server Adapter I340-T2 / 1000BASE-T 2ch LAN PCI-Express(x4) (NEC0409*1)
11. PCIE_slot2: Riser Card: 
a. SLOT1: 82572GI/881983/Intel Pro/1000PT Server Adapter PCIEx1 (NEC No:N8104-126) For 9197 / LAN Card / NEC (IN25909*1)
b. SLOT2: N8104-131 / PCI-E 2.0 x8, 2xSFP+ 10G CNA Card (2ch) (NEC3709*1)
c. SLOT3: Intel Gigabit ET Dual Port Server Adapter/E1G42ETBLK/PCI Express 2.0 x4 (IN26409*1)
12. PCIE_slot3: Riser Card: 
a. SLOT1:N8104-133 / 1000BASE-T Adapter(4ch) (BRO0809*1)
b. SLOT2:JL82576EB ES/Intel Protville-QT Gigabit ET Quad Port Server Adapter (IN23613*1)

 

 

0 Kudos
4 Replies
AdrianM_Intel
Moderator
544 Views

Hello jayhsu,


Thank you for posting on the Intel® communities. 


To better assist you, can you please let us know more details:


  • What is the model of the server where the ethernet adapter is embedded?
  • Can you please share with us the link to the tool being used and the steps?
  • Was it working before or is this the first time running the tool?
  • Is this the only issue with the adapter (Test)? Does it work fine?


Regards,


Adrian M.

Intel Customer Support Technician





AdrianM_Intel
Moderator
526 Views

Hello jayhsu,


Were you able to check the previous post? 


Let me know if you need more assistance.


Regards,


Adrian M.

Intel Customer Support Technician


AdrianM_Intel
Moderator
500 Views

Hello jayhsu,


We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question. 


Regards,


Adrian M.

Intel Customer Support Technician


jayhsu
Beginner
492 Views

I am sorry for the late reply.

 

  • What is the model of the server where the ethernet adapter is embedded?

AMD platform, and use I350 on board.

  • Can you please share with us the link to the tool being used and the steps?

Resource & Design Center Sign In (intel.com)

Step: celoe.efi  /sendresp 1 2  /stopfail  /loop 10

  • Was it working before or is this the first time running the tool?

No, this was the first time.

  • Is this the only issue with the adapter (Test)? Does it work fine?

Tested with OCP I350 card is okay.

Reply