Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,276 Views

HP Ultrium 1760 on Intel Modular Server MFSYS25

Hello,

We have Symantec BackupExec 12.5 installed on Intel Modular Server MFSYS25 (F/W Ver. 3.0). The operating system is Windows Server 2003 64-bit. The tape drive that we use for backup is "HP StorageWorks Ultrium 1760" and it is connected via SAS port. The tape drives have Symantec Drivers installed. We have all the latest patches and service packs installed for Symantec BackupExec.

We are intermittently getting error while taking backup using Symantec BackupExec. The OS generates Event ID 11 and backup fails. The error source is "LSI_SAS" and the description says "The driver detected a controller error on \Device\RaidPort0".

Does anybody know of this error? Is there any known issue with this?

Thanks in Advance.

Regards,

 

Denis
0 Kudos
2 Replies
Highlighted
Employee
27 Views

I've seen that exact same error on other untested tape drives. Have you tried one from the list at http://www.intel.com/support/motherboards/server/sb/CS-028600.htm - Tested Hardware and Operating System List?

0 Kudos
Highlighted
Community Manager
27 Views

Hi,

Even I have tried with untested LTO4 Drive. Have not tried with LTO3 Drive. But, have found out that LTO4 is not supported on MFSYS25, as running backup can hang the compute module. So, it is advisable only to go with Tested and Certified Hardware, the fact that I learnt lately.

Regards,

Denis

0 Kudos