Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,827 Views

Installing Active Console fails to recognise IIS

I have just installed Windows 7 Ultimate 64 bit on a S5000xvn. While trying to install Active System Console, "System compatibility" passes on all but Internet Information Services. It shows "Waiting" until I press "Install Software" button when "Processing" and the FAIL is displayed. A Popup says "Installation of Pre-Requisites Complete" with an OK button. IIS is installed and functioning.

I have carefuly followed the instructions in attached PDF with no success.

How Do I install Active System Console?

Thanks

Michael

0 Kudos
14 Replies
Highlighted
Beginner

Re: Installing Active Console fails to recognise IIS

I am using - Intel® Active System Console 3.5.1 -- IntelActiveSystemConsole-Build22 - Version 3.0 returns some to the effect of OS not supported.

I look forward to any help I can get, Thanks in advance

Michael

0 Kudos
Highlighted
Employee

Re: Installing Active Console fails to recognise IIS

Windows 7 or Windows Server 2008 R2 is not yet supported. Future release of Intel Active System Console will support Windows Server 2008 R2.

0 Kudos
Highlighted
Beginner

Re: Installing Active Console fails to recognise IIS

Thanks Edward.

I need to measure fan speeds and system temperatures. Is there an alternative for the near term. When is 7 support expected.

Michael

0 Kudos
Highlighted
Employee

Re: Installing Active Console fails to recognise IIS

If you just want to read sensors, you can use the Intel® Command Line Interface (CLI) included in the http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17690 Stand-alone Intel® Server Management Utilities. Configure your BMC, install CLI on a CLI proxy, and you can get sensor readings from any PC that can telnet to the CLI proxy. The CLI proxy talks to managed server BMC directly, so it's OS independent. For more details, read the CLI user guide

.

0 Kudos
Highlighted
Community Manager

Re: Installing Active Console fails to recognise IIS

Hello,

I did install Intel Active Console on Windows Vista and Windows Seven previous build before 7100. I did not try on 64 bit OS. Although, they were not meant to be supported, i found a workaround for 32 bit OS. My friend told me that he managed to install it on Windows 2008 R2, unfortunately, i have not tried so i cannot comment on this. But i have seen it working. I can attach the screenshot in the next post.

Anyway, there were a number of steps that i had to do in order make it work. It was not straightforward.

I am attaching the steps which i did to make it work last time. May be you can give it a try.

I forgot to add another step, make sure to create a user with Administrator Priviledge and it needs to be password protected.

<!--[if gte mso 9]> Normal 0 false false false EN-US X-NONE X-NONE MicrosoftInternetExplorer4 <![endif]--><!--[if gte mso 9]> <w:LsdException Locked="false" P...

0 Kudos
Highlighted
Beginner

Re: Installing Active Console fails to recognise IIS

Thank You

0 Kudos
Highlighted
Beginner

Re: Installing Active Console fails to recognise IIS

Rajiv,

thank you for your note.

I tried (quickly) your suggestion and the Prerequisite check Failed on IIS (same as before). I do want to spend a bit more time to be sure that all was done correctly. I will let you know.

Regards

Michael

0 Kudos
Highlighted
Community Manager

Re: Installing Active Console fails to recognise IIS

Hello,

Actually there is an issue with the community tool, all the post that i have uploaded a document or picture, the files were never attached.

Anyway i found another way to upload the document.

Follow the instructions and let me know if you need any help.

http://connect.docuter.com/documents/6036920584af18cc08be631257344192.pdf

If you could not download the pdf file, send me a private message with your email address, i will send it to you.

Kind Regards,

Aryan.

0 Kudos
Highlighted
Employee

Re: Installing Active Console fails to recognise IIS

Aryan,

Yes it works for Windows 2008 or Vista, but doesn't work for Windows 2008 R2 since it's not yet supported. A future release will support Windows 2008 R2.

0 Kudos
Highlighted
Community Manager

Re: Installing Active Console fails to recognise IIS

Hello Edward,

Well i agree with you, it is not yet supported for Windows 2008 R2, but my colleague followed the same instructions which i did for Windows 7, it worked on his system.

It was a S5000PSL board.

See attached photo.

All the best,

Kind Regards,

Aryan.

0 Kudos
Highlighted
Employee

Re: Installing Active Console fails to recognise IIS

Thanks Aryan. Good sharing.

I think the trick here is to manually install IIS in Windows 2008 R2 and include all IIS fetures.

0 Kudos
Highlighted
Beginner

Re: Installing Active Console fails to recognise IIS

Hi,

I followed Aryan's PDF and Active console went in without a problem on Windows 7. Great and Thanks.

A few details.... .

First I enabled the windows features relating to IIS & Web services. (Are they all needed?)

I ran the '.hta' files from a administrator command window. (Right click on 'cmd.exe' and select "Run as Administrator")

Running 'default.hta' still fails to recognize IIS.

I cheated and launched Raid.hta and the the console installed. However I think I will go back reinstall each component as shown.

All is well.

Thanks

Regards

Michael

PS Now I am fascinated by the Command Line Interface (CLI) that Edward mentioned, Logging temperatures and fan speeds can help a lot in validating system cooling performance for third party cases. But this is another discussion.

0 Kudos
Highlighted
Community Manager

Re: Installing Active Console fails to recognise IIS

Hey Michael,

I am happy to be of some help.

Actually since last year, i offered my help for all those who needed help how to install Intel Active Console on Vista, Windows 7.

After a year, i finally get someone having this issues. :-)

Thank you for your questions.

I also know some other way how to install Intel Active Console on Windows 7, but this was a more complicated steps. You had to create another pool in Active Console.

Anyway, thank you for your post and patience.

All the best,

Kind Regards,

Aryan.

0 Kudos
Highlighted
Beginner

Re: Installing Active Console fails to recognise IIS

Aryan,

I appreciate you help, My thoughts were to try and debug the scripts which would have been a lot more work. Hopefully I can help someone next time.

Regards

Michael

0 Kudos