Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
4732 Discussions

Intel 7260 PCIe + S1200BTS Server Board = Not working



when i install the Intel 7260 PCIe WiFi Card into my S1200BTS Server Board the card is detected and working. As soon as i install other PCIe Cards alongside with the Intel 7260 Card only the Intel 7260 Card will be detected. All other Cards will not be usable or visible. Intel support says this is because the 7260 PCIe is only designed for Desktop Boards. I wonder how this is even possible since PCIe seems to be a standard and every other Card i plug into this Server Board also works without problems.

Is there any method to workaround this?


0 Kudos
4 Replies
Honored Contributor II


The Intel® Dual Band Wireless-AC 7260 + Bluetooth* for Desktop were designed to be used in desktops. Regarding the Intel® Server Board S1200BT Family. You will need to check if the ports of the server are fully compatible with this wireless card. We are transferring your post to the Intel® Servers Communities so you can discuss this with them.

0 Kudos

Hello bvdw,

In our Tested Hardware and Operating System List, we don't usually list PCI Express* wireless adapters for our boards. However, I would expect them to work fine with the system.

There is always a possibility that the card might be conflicting in resources with the other cards you are trying to add.

By the way, what type of cards are you adding besides the wireless adapter? Do they work if you remove the wireless adapter?

You may also attempt to disable unused onboard solutions such as Quiet Boot, Serial Ports, onboard RAID, etc. Additionally, you might want to do the following changes: Go to BIOS > Advanced > PCI and set Maximize Memory below 4 GB to "Disable"; and also set Memory Mapped I/O above 4 GB to "Enable".

0 Kudos

Hello David. thank you for your answer.

The two conflicting cards i am using are:

Multimedia controller: Digital Devices GmbH Octopus DVB Adapter (Cine S2 Twin V6.2)

Network controller: Intel Corporation Wireless 7260 (rev 73)

DVB Card works when installed alone. WIFI Card works when installed alone. When both are installed only the WIFI Card is available and DVB Card disappears. I tried various slot combinations.

BIOS Settings are:


Advanced /

PCI Configuration /

Maximize Memory below 4GB: Disabled (default): selected. This should only be enabled for an OS without PAE support. Linux supports PAE since kernel 2.3.23


Memory Mapped I/O above 4GB: Disabled (default): selected. PCI devices that are 64-bit compliant but use a legacy option ROM may not function correctly with this setting enabled. Some Intel Server Boards seem to have this option enabled by default. I leave it on default unless a PCI card does not work as designed.


Onboard Video: Enabled (default): selected. With this setings disabled you can only turn it on again by adding a add-in video adapter.


Dual Monitor Video: Enabled: selected. With this being enabled the onboard video controller is still active even though n add-in video card is detected.

Onboard NIC1: Enabled (default): selected


Onboard NIC2: Enabled (default): selected


Wake on LAN (PME): Disabled: This machine is on 24/7 so this is useless for me


Onboard NIC1 ROM: Disabled: selected. When this is disabled the NIC cannot be used to boot or wake the system. I don't need this, so it can be disabled.


Onboard NIC2 ROM: Disabled: selected. When this is disabled the NIC cannot be used to boot or wake the system. I don't need this, so it can be disabled.


Onboard BUC iSCSI (only selectable if NIC1 and NIC2 ROM is disabled): Disabled: selected. I don't need iSCSI, so it can be disabled.


Advanced /

PCI Configuration /

PCI Port Oprom Control /

Read-only values:

PCIe Slot5 Oprom Control [Enabled]

PCIe Slot6 Oprom Control [Enabled]

PCIe Slot7 Oprom Control [Enabled]

PCIe Slot4 Oprom Control [Enabled]


Now I changed Memory Mapped I/O above 4GB from Disabled (default) to enabled as you suggested with both cards installed and it reversed things. The DVB Card is available and the WIFI Card is gone (I tried it several times). Then i started changing slots again which didn't help with Memory Mapped I/O above 4GB being set to enabled until i disabled it again: I don't know why but it works now with the DVB Card in Slot 1 (near CPU) and the WIFI Card in Slot 3 (next to the legacy PCI Slot)

0 Kudos


According to the information provided, the settings you have in the BIOS are correct in order to save system resources. If the recommendations provided by David did not address the issue, then we are dealing with a compatibility issue with the wireless card directly. As an additional recommendation make sure to test all the PCIe ports on the board and update the firmware for the server board to the latest version available: Intel® Download Center

0 Kudos