Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,119 Views

Intel RAID RS2WC080, RWC2, ESX4 woes

Hi guys,

so I have purchased this controller when is basically on the white list of vSphere4 with great expecatation I will change my old server in datacenter after Christmas. I have box there so purchasing some OEM Dell or HP makes it harder to put the OEM server in the box where dimensions do not fit.

So, setup is Intel S3210SHV, 8GB RAM, Xeon 3370 and Intel RAID RS2WC080, VMware ESX4, UPDATE2, build 261974. VMware sees controller as MegaRAID SAS SKINNY, installation of RWC 8.0.5-04 went just fine, no errors and by hardware everything is woking OK.

If I would like to manage controller by EWC2 console, WXP, SP3, 32bit, after some whiles server instance of EWC2 crashes. After restart of vivaldiframeworkd EWC2 works for some while again and crashes again.

mrmonitord does not even start because of "error while loading shared libraries: libxerces-c.so.28: cannot open shared object file: No such file or directory". Tried to get missing libs into console but I fall into dependencies hell. So this is not the way to move on.

Tried older versions of EWC2 from enclosed CD (some 6 version), didn't help - same behavior

So I am disappointed that Intel is claims its supporting VMware ESX installations and these kind of software makes it practically useless for such deployment. Can anybody please advise me, if there is some solution to solve it or post some bug report?

Thank you

Charles

PS: Please find debug in attachment.

2 Replies
Highlighted
Employee
17 Views

I don't think that card *does* support VMware ESX. I checked the compatibility list at http://www.intel.com/support/motherboards/server/sb/CS-031393.htm http://www.intel.com/support/motherboards/server/sb/CS-031393.htm, and don't see that listed.

0 Kudos
Highlighted
Community Manager
17 Views

this is the same issue described on VMware site http://communities.vmware.com/thread/278204 http://communities.vmware.com/thread/278204

HCL and drivers

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18453&ProdId=3217&lang=eng http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18453&ProdId=3217&lang=eng

http://www.vmware.com/resources/compatibility/detail.php?device_cat=io&device_id=14691 http://www.vmware.com/resources/compatibility/detail.php?device_cat=io&device_id=14691

and finally RWC2 bundle for linux has scripts for ESX 3.5 and 4, so definitely it is supported. What is completely wrong is java in that RWC2 bundle which crashes. Tried to update Java as X86_64 JRE, but no luck. Services run but RWC2 client didnt see it anymore. Otherwise untouched RWC2 sees the card fine and communicates with until crashes in the console.

So someone should do something about it. Seems as good card but cracky software. But I am not sure if is there anybody interested from Intel? I am giving it a shot and if nobody from Intel will try to do somethin about it, Ill probably return the card to the store. I thought I will never met these kind of problems from Intel itself.

Ch.

0 Kudos