Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors

Intel RMM4


Hello all,

I have just bought 2 RMM4's to put in my servers. They both are S1200BTL running with Xeon E3-1220. One of them works great, the other has a lot of packet drops. Both of my servers are running the last firmware from Intel website. The packet loss rate is between 25-35%. If i plug my laptop directly to the RMM4 NIC it works fine, if i run it through the switch one works fine, the other has packet loss.

The web interface also has problems, it keeps freezing. The funny part is that the module worked a couple of days before when i first put it in for tests without issues. The switch port is OK, i tested it with the other RMM4.

Please advice me on what to do, i am running out of options. I cannot return it because i don't think it's anything wrong with it but then again it's not working right.



0 Kudos
2 Replies

1. Did you update firmware after installing the RMM4?

2. Switch the two RMM4's on your systems and see if the issue sticks with the RMM4. If yes get it replaced.


Yes, i update the firmware after installing the RMM4. It's actually very weird. After unplugging all the cables in that VLAN from the switch and plugging them back in everything returned to normal. The packet drops appear after recovering from AC power failure. Sometimes it comes back to normal, sometimes it has packet drops. After a few tries even the first one began to have problems. Now everything returned to normal. I'll keep testing it for a few weeks and see what happends. i'm starting to belive it's not the modules.

I must also mention that i don't have an Intel chassis, i have a normal desktop case, a CoolerMaster with a Sirtec HighPower 500W power supply. The systems are used for testing in a home lab so no production environment.