Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,509 Views

Intel S2600CW memory problem

Hello,

I've encountered the memory problem on Intel S2600CWTSR with SKhynix 64GB 4DRx4 PC4-2400T-LE1-11 modules.

The memory is listed at THOL:

SKhynix

Memory

HMAA8GL7MMR4N-UH

64GB (1X64GB) LRDIMM, DDR4, 4 Rank, 2400MHz, x4

Active

Single memory modules were attached to the first memory slot (DIMM A1). Already tried several sticks.

Unfortunately, during boot process 3x beeps occurs and the system hangs at message "Chipset Initialization complete. No error found."

POST Codes:

(..) cut

00:04.980 0xB7 Train DDR4 ranks

00:04.980 0xB7 Train DDR4 ranks

00:04.980 0xB7 Train DDR4 ranks

00:04.990 0xB8 Initialize CLTT/OLTT

00:04.990 0xB9 Hardware memory test and init

00:04.990 0xB9 Hardware memory test and init

00:04.990 0xBA Execute software memory init

00:04.990 0xB7 Train DDR4 ranks

00:04.990 0xBB Program memory map and interleaving

00:04.990 0xE8

Currently using:

BMC FW Build Time : 2017-03-14 09:54:34

BIOS ID : SE5C610.86B.01.01.0021.032120170601

BMC FW Rev : 1.49.10574

Boot FW Rev : 1.07

SDR Package Version : SDR Package 1.13

Mgmt Engine (ME) FW Rev : 03.01.03.043

Restoring the BIOS default settings did not help.

Has anyone had a similar problem?

0 Kudos
4 Replies
Highlighted
Community Manager
15 Views

Re: Intel S2600CW memory problem

Hello ptn,

 

 

The issue you described and based on the troubleshooting that you have performed already seems to be related to be memory slot itself on the board.

 

 

You have already tested different memory modules on same slot.

 

 

Could you please let me know if you have tried different memory slots?

 

 

Besides that how many processors are installed on this board and which model?

 

 

According to the technical product specification document https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/S2600CW_TPS_... https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/S2600CW_TPS_...

 

 

the error 0xE8 is for "No usable memory installed" which could be caused by different reasons. Refer to page 31 of above document.

 

 

Will be looking forward for you reply

 

 

Regards

 

 

Jose H.

 

0 Kudos
Highlighted
Beginner
15 Views

Re: Intel S2600CW memory problem

Dear Jose,

Thank you for your reply.

The memory slot seems to be OK. The system normally boots with Kingston 32GB RDIMM modules.

I have tried six different SKhynix HMAA8GL7MMR4N-UH 64GB LRDIMM modules - each boot attempt has ended with an error. Moving memory to the next blue slot did not help either.

Right now, there is only one xeon v4 processor installed. I propably could switch to xeon v3, but not sure if this would help.

Today, I've updated system firmware to the latest available - unfortunately there is no change.

The seller claims that memory should be OK, but I'm not sure if something else could generate such a problem.

Does LRDIMM require any additional configurations?

Best Regards

0 Kudos
Highlighted
Community Manager
15 Views

Re: Intel S2600CW memory problem

Hello ptn,

 

 

Could you try to follow the memory population rules from page 26 from same document

 

https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/S2600CW_TPS_... https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/S2600CW_TPS_....

 

 

It's possible that your RAM error could be caused because of only one processor installed.

 

 

 

Regards

 

 

Jose H.

 

0 Kudos
Highlighted
Community Manager
15 Views

Re: Intel S2600CW memory problem

Hello ptn,

 

 

Do you have any updates about this?

 

 

Just let me know.

 

 

Regards.

 

 

Jose H.
0 Kudos