Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
846 Views

Intel S5500HCV OS install problem

Hello, community!

The configuration of my server: - Processor - 1 x Intel Xeon 5620- Server Board - Intel s5500HCV- Memory - 24 Gb Kingstone memory- Disks - 2x1Tb Seagate- Chassis - Intel SC5650 As result i want to install SBS 2011 on RAID-1 disk configuration (using Intel ESRT2 controller-integrated to server board). The main idea of my problem - I couldn't install OS (such as MS Windows Server 2008 R2 or Small Business Server 2011) on server. First time I tried to install sbs 2011, but in result after installation in task manager I see core usage of one of proccessor cores - 70-100% all the time. Also I saw a lot of system freezes during the work and couldn't do anything (manage processes, services or drivers for examle). I suppose that the problem is in ESRT2-SW.RAID driver. I reinstalled system, using latest raid driver from Intel Support site (ver. 14.05 - I loaded it in first part of installation process, but installation process didn't ask me to do this), but i had the same result - freezes during working and 70-100% first core of CPU usage. I try 2008 R2 - the same result, I try to install OS without RAID configuration - I couldn't do this (installation proccess hang during finishing installation after first reboot - I can move mouse cursor, but installation can't finish (I wait for 1.5 hours) and only reset or power off buttons can help in this situation). After this I tried all configurations (with raid or without it) and i had the same problem - hanging during installation on last step. After this my colleague installed linux system (Ubuntu) on server - it worked fine. I installed MS Windows Server 2008 (x64) - during the installation it asked me to load raid driver and after that system installed and working fine. I found OS compatibility list on Intel site and this system is supported for my server board. I tested the memory (using MemTest 4.20). Memory is OK.SMART of HDD's is OK. Help please! Excuse me for my bad english. Thanks. InCuBe.
Tags (1)
0 Kudos
1 Reply
Highlighted
Valued Contributor III
10 Views

Sounds like the old MS / NIC driver issue.

Try connecting both NIC's together with a network cable and let the installation complete, then update the NIC

driver.

Or

load the latest NIC drivers in the add addtional driver screen (where you select what HDD to use.

or

work around at this link.

http://www.intel.com/support/motherboards/server/sb/CS-031086.htm?wapkw=(high+cpu+network+server http://www.intel.com/support/motherboards/server/sb/CS-031086.htm?wapkw=(high+cpu+network+server)

0 Kudos