Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

Nvidia NVS 510

JLawd
Beginner
1,754 Views

Hello,

Recently I purchased an Nvidia NVS 510 card but it seems is not working with PB S2600CW2, black screen appears at start with no information.

The card is working fine in other computers like DELL with the last firmware bios update.

Any information about this?

Thanks

0 Kudos
10 Replies
AP16
Valued Contributor III
202 Views

System configured for UEFI or Legacy boot? 510 is quite old card and may not support UEFI.

JLawd
Beginner
202 Views

Hi JFFulcrum, UEFI boot. Anyways the card is brand new! http://www.nvidia.com/object/nvs-510-graphics-card.html NVS 510 GPU Specs, Features, Drivers, Support | NVIDIA

Thanks

AP16
Valued Contributor III
202 Views

Try to in BIOS Setup in Boot Maintenance Manager Screen - Advanced Boot Options select in option Video BIOS - Legacy. BTW, NVS line of Quadros are developing much slower by NVIDIA than general line, so this card is from 2012.

JLawd
Beginner
202 Views

Great I'll try it asap. Thanks for the information.

Allan_J_Intel1
Employee
202 Views

I am moving your post to the appropriate support team:

Allan.

idata
Community Manager
202 Views

Hello,

To better understand your issue please let us know how many processors you have installed on the server and which slot are you using for the card.

JLawd
Beginner
202 Views

Hi Dan, I'm using SLOT 6 (PCIe x16) and two processors 2695 V3.

Thanks for your help

idata
Community Manager
202 Views

Hello,

If you already have the latest firmware update on the S2600CW2, then the issue is related to compatibility with the card and there is no much troubleshooting we can offer in that case. To ensure that the slot is working fine we recommend testing a different card to narrow the issue properly.

JLawd
Beginner
202 Views

Hi Dan, right now I'm waiting for a motherboard replacement so I'll try it in a few days. Thanks.

JLawd
Beginner
202 Views

Hi, with the last firmware update the card is working fine!

Reply