Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4858 Discussions

RAID Controller RSP3TD160F accidentally flashed with Broadcom 9460-16i firmware

Anonymous
Not applicable
1,067 Views

Hello there,

unfortunately I flashed the firmware of Broadcom's 9460-16i (fw ver. 51.20.0-4482) on my RSP3TD160F. It is running fine but I would like to go back to the Intel firmware.

I found a post with a similar problem for RSP3DD080F Controller. I have tried the noverchk parameter but I'm still not able to downgrade to the latest Intel fw 51.20.0-4342.

I was able to to downgrade using Broadcom's firmware but when I'm trying to move to Intel's fw I'm receiving an error that this fw is not supported on this controller. I used LSA and storcli to flash it.

Any ideas?

Thank you!

Labels (1)
0 Kudos
1 Reply
Anonymous
Not applicable
965 Views

@Red where you able to fix your (similar) problem?

@JoseH_Intel Do you have any ideas how to fix this?

 

Thanks!

0 Kudos
Reply