Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4613 Discussions

RAID Controller SROMBSASMR not detected on Server Board S5520HC


Hi there,

I built a new Server with Mainboard S5520HC an plugged the RAID Controller SROMBSASMR on it. Everything went fine. To try out different options I also disabled the RAID Controller in Bios - Mass Storage Controller. Hmmm... but now I am not able to re-activate it again. I cant find the enable/disable option in BIOS... it has gone! Does anyone know why this happens and what to do to get it back again? Is there any possibility to reset / initialize the Mainboard or something else? I also tried to replace and plug in again (the RAID hardware) but it didn't helped.

Do you think the hardware is damaged or is there any error in reasoning on my side?

Thank you for helping me!

0 Kudos
1 Reply

Try load BIOS defaults by pressing F9, and then press F10 to save and reboot. Enter BIOS again to see if SROMBSASMR is detected. If still not, clear CMOS by jumper:

1. Power down the server and unplug the AC power cord.


2. Open the server chassis. For instructions, see your server chassis documentation.


3. Move the jumper (J1E6) from the default operating position (covering pins 1 and 2) to the reset / clear position (covering pins 2 and 3).


4. Wait five seconds.


5. Move the jumper back to the default position, covering pins 1 and 2.


6. Close the server chassis and reconnect the AC power cord.


7. Power up the server.


The CMOS is now cleared and you can reset it by going into the BIOS setup.
0 Kudos